LightRoom 5.6 Import Source Issue

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
I have LR5.6 on Windows 7 Pro Desktop. When I attempt to import LR chooses one of my external drives which is a Clickfree backup drive only. I will not release it and will try to change import sources LR stops responding and eventually crashes. I have been living with this problem for almost a year. Please I need help. I posted this several times on Adobe.com in the LR user forum but have had almost nothing but rude responses. I cannot get Adobe to respond apparently because I don't have a support contract. Although I've have LR since version 3 and before that owned other Adobe products. I am a longtime and loyal customer so I don't understand why I cannot get Adobe to help. I am ready to ditch it and go to PhaseOne.
Photo of GEGJr

GEGJr

  • 61 Posts
  • 1 Reply Like
  • sad, serious, frustrated

Posted 3 years ago

  • 1
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 3813 Posts
  • 1262 Reply Likes
Hi GEGJr, sorry to hear you're having such a frustrating time.

Is this a new problem? Did it work ok before, with that same drive attached? If so, resetting Lightroom's Preferences would be a good place to start: http://www.lightroomqueen.com/article... (obviously replace Lightroom 4 in those instructions with Lightroom 5!)
Photo of GEGJr

GEGJr

  • 61 Posts
  • 1 Reply Like
Not a new problem it seems to be happening ever since I switched from 4 to 5. It's been happening so long now I don't really remember exactly how or why it started. I think I intentionally selected that drive to import from to recover some corrupted files and ever since, unless it's not connected, it is the default import source. I will try resetting preferences but don't think it's the issue because I've reinstalled Lightroom when I switch to Windows 10 and it still does it.
(Edited)
Photo of GEGJr

GEGJr

  • 61 Posts
  • 1 Reply Like
Oh, just in case you're wondering, I have always had the external clickfree 6 drive beginning with LR3.
Photo of GEGJr

GEGJr

  • 61 Posts
  • 1 Reply Like
This reply was created from a merged topic originally titled How do I get Lightroom to ignore an external hard drive during import?.

I have a ClickFree 6 external backup hard drive. This hard drive creates 2 drive letters, one is listed as a CD drive, the other as a hard drive. Everytime I select the import option Lightroom automatically goes to the CD drive created by Clickfree. This virtual drive has no photo files and it causes Lightroom to stop responding. I am running Windows 7 Pro.