Lightroom: LR4 RC2 crashes during startup

  • 3
  • Problem
  • Updated 7 years ago
  • Solved
  • (Edited)
LR4 RC2 crashes sometimes during startup. Sometimes you need several tries to startup LR4 RC2
Photo of ignard ten have

ignard ten have

  • 3 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 3
Photo of jdv

jdv, Champion

  • 728 Posts
  • 56 Reply Likes
Platform details?

All versions of OS X and some versions of Windows have places to look for crash logs.
Photo of LRuserXY

LRuserXY

  • 426 Posts
  • 41 Reply Likes
Sometimes happens to me, too. LR 4.1 RC2, 64 Bit, Windows 7. I have the error details of the windows error reporting (in German):

Beschreibung
Pfad der fehlerhaften Anwendung: C:\Program Files\Adobe\Adobe Photoshop Lightroom 4\lightroom.exe

Problemsignatur
Problemereignisame: APPCRASH
Anwendungsname: lightroom.exe
Anwendungsversion: 4.1.0.11
Anwendungszeitstempel: 4f9700dd
Fehlermodulname: ntdll.dll
Fehlermodulversion: 6.1.7601.17725
Fehlermodulzeitstempel: 4ec4aa8e
Ausnahmecode: c0000005
Ausnahmeoffset: 00000000000532d0
Betriebsystemversion: 6.1.7601.2.1.0.256.1
Gebietsschema-ID: 1031
Zusatzinformation 1: b562
Zusatzinformation 2: b562b47fd1097d3855c9e4a366758e3c
Zusatzinformation 3: 9732
Zusatzinformation 4: 9732a1d113e6de6df2574508dc0efe85

Is this useful or are more details needed?

Edit: Here is another one:

Beschreibung
Pfad der fehlerhaften Anwendung: C:\Program Files\Adobe\Adobe Photoshop Lightroom 4\lightroom.exe

Problemsignatur
Problemereignisame: APPCRASH
Anwendungsname: lightroom.exe
Anwendungsversion: 4.1.0.11
Anwendungszeitstempel: 4f9700dd
Fehlermodulname: ntdll.dll
Fehlermodulversion: 6.1.7601.17725
Fehlermodulzeitstempel: 4ec4aa8e
Ausnahmecode: c0000005
Ausnahmeoffset: 00000000000532d0
Betriebsystemversion: 6.1.7601.2.1.0.256.1
Gebietsschema-ID: 1031
Zusatzinformation 1: 2a82
Zusatzinformation 2: 2a82d4c3917fcae7b76130980aba2826
Zusatzinformation 3: f551
Zusatzinformation 4: f5510b5e52bad88a77cd0f9bfde7c024

P.S. I will try to check for future crashes, if they have the same problem signature.
Photo of ignard ten have

ignard ten have

  • 3 Posts
  • 0 Reply Likes
My windows 7 (clean installation with all drivers up to the latest version) just says it is looking for a solution. Later on it states that there is no solution available and that they wil notify me if there is one.......
Photo of Stephen Lerch

Stephen Lerch

  • 16 Posts
  • 0 Reply Likes
Hello everyone.

I had Lightroom crash on me frequently, until I found a post detailing how to delete a custom monitor profile. I use a display calibration device (i1 Display Pro) and for some reason, the profile I was using was causing LR to freak out. I deleted the profile (and other older profiles), recreated the profile and after that, no more Lightroom crashes.

This was a Win 7 64 bit issue. Not sure if Mac OS would have the same concerns.

May not be your issue, but it's something to try.
Photo of ignard ten have

ignard ten have

  • 4 Posts
  • 1 Reply Like
I'm using a calibration device as wel. I'll give it a try. I'm using the datacolor spider 3 Pro. And I'm using the camera calibration tool (Colorchecker passport). I'll change that one too.

THX. I'll let you all know.

I'm working with MS Win 7 64-bit

The machine config is:
MoBo: Asus Extreme V Gene with firmware 0701
Intel i7 2600 3.4GHz
16 GB RAM 1600MHz
2x SSD Intel 200GB in Raid 0
2x HD Seagate Baracuda 3TB in Raid 1
Blue Ray Pioneer Rewriter
DVD HP rewriter
ATI catalyst HD 6870 1GB Video
MS wired keyboard/mouse
Wacom tablet bamboo
Dell 27 inch monitor U 2711 resolution 2560 x 1440
Photo of ignard ten have

ignard ten have

  • 4 Posts
  • 1 Reply Like
Hello Stephen,

The situation you mentioned is the same with Datacolor Spider 3 pro. i don't think its the calibration device or what so ever. It is more the order in which the software is installed (and that should not be an issue Adobe.........)

I think a bug report and an fix by Adobe worthy
Photo of ignard ten have

ignard ten have

  • 4 Posts
  • 1 Reply Like
For those with the same issue....

The right order is:

1st install LR4 RC2
2nd install the calibration software/device for the monitor
Photo of Peter Steeper

Peter Steeper

  • 17 Posts
  • 1 Reply Like
Removing all my monitor profiles and upgrading i1 Profiler fixed the problem for me. Thanks for the tip!