Lightroom: LR4 Print templates don't update

  • 2
  • Problem
  • Updated 6 years ago
  • (Edited)
Print templates do not seem to save settings unless you exit and restart lightroom
Photo of Mark Hoffman

Mark Hoffman

  • 3 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 2
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13977 Posts
  • 1668 Reply Likes
HI Mark, what OS/version are you on? Are you using a dual monitor system?
Photo of Mark Hoffman

Mark Hoffman

  • 3 Posts
  • 0 Reply Likes
Win 7 Ult 64 bit, i7 Intel, 24GB RAM, GTX296 Nvidia (ye it moves along), and, Yes, dual monitors.
Photo of Mike Cookson

Mike Cookson

  • 2 Posts
  • 0 Reply Likes
I too have the same problem and even an uninstall and reinstall does not fix it. Mac Lion 10.7.3. See list of some other people suffering the same problem on http://forums.adobe.com/message/42746...
Photo of Wil Voermans

Wil Voermans

  • 2 Posts
  • 0 Reply Likes
I upgrade yesterday to LR 4.0 and yes I have the same problem.
Photo of Mark Hoffman

Mark Hoffman

  • 3 Posts
  • 0 Reply Likes
On Adobe labs there is release candidate for LR4 Called LR LC4.1 that fixes this problem.
Photo of Felix Fiorda

Felix Fiorda

  • 4 Posts
  • 0 Reply Likes
Hello. LR RC4.1 doesn't fix this problem. I am running LR RC4.2 and the issue still happens on my system. I am using Win 7 Pro 64-bit, 3Ghz Xeon dual thread, 8GB ram.

When in the print module, all is fine until I go to change the template in use. At times, it will allow one change, but any attempt to change after that will not display at all in the main window. The Preview windows display changes to show the selected template but not the main window. It is frozen. To change to the wanted template, I must quit LR, restart and then the first thing that has to happen is my changing to the desired template. It then displays fine and prints with no issues. This seems to be the only bug I am now seeing with LR RC4.2.

Tony...
Photo of Felix Fiorda

Felix Fiorda

  • 4 Posts
  • 0 Reply Likes
I have install the released 4.1 and in intitial testing this issue seems to be fixed. I'll continue to test, but so far so good.
Photo of Wil Voermans

Wil Voermans

  • 2 Posts
  • 0 Reply Likes
I'm using now LR RC4.2 and have still the same problem with the printer module.
as Felix.