Lightroom: LR4: No images in library's "All Photographs"

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
After upgrading to LR4 from LR3 when I go to the library and click on "All photographs" none of my 86000 photos show up.

The same thing happens in folders....for example:

1. My photos are in folders titled 20120306
20120201
2. Those folders are siored in a single "parent" folder called 2012
3. All the "parent" year folders are in a folder called MAIN

When I click on main it does not display any photos but it tells me how many photos are in the folder
When I click on 2012 it does not display any photos but it tells me how many photos are in the folder
When I click on 20120306 it then dislays the photos.

I am not sure why clicking on 2012 it would not show me ALL of the photos taken in 2012, that is what LR3 did......it seems to happen in folders larger than 3000 images
Photo of Kevin Zdyb

Kevin Zdyb

  • 6 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Lee Jay

Lee Jay

  • 990 Posts
  • 135 Reply Likes
Windows or Mac?
Photo of Kevin Zdyb

Kevin Zdyb

  • 6 Posts
  • 0 Reply Likes
Mac
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14549 Posts
  • 1893 Reply Likes
Hi Kevin,

Did you try the troubleshooting steps that Ben suggested here: http://forums.adobe.com/message/42652...

Let us know if restoring Lightroom's prefs corrects the issue. If it doesn't please work with Ben to provide a catalog file to try and reproduce the issue. Thanks
Photo of Kevin Zdyb

Kevin Zdyb

  • 6 Posts
  • 0 Reply Likes
It does NOT correct the issue. I started that post also and have been working with Adobe escalated support about this issue.

STILL unresolved.....
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14493 Posts
  • 1876 Reply Likes
OK. Is it alright if Ben contacts you directly to get a catalog to try and reproduce the issue?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14493 Posts
  • 1876 Reply Likes
One other question. Have you restarted Lightroom and your computer after converting your catalog to see if that brings back the views in Lightroom?
Photo of Kevin Zdyb

Kevin Zdyb

  • 6 Posts
  • 0 Reply Likes
Yes I did try that.