Lightroom: LR4 Mouse disappears with the heal brush on Mac

  • 2
  • Problem
  • Updated 5 years ago
  • Solved
  • (Edited)
I have used LR on a PC for a long time and never had a problem. I upgraded to an IMac and to LR4 at the same time. When I use the heal brush the mouse disappears. This is so unbelievably annoying and is such a time waster. It makes me not want to use the program anymore because while I used to do all my editing in LR, now I have to do all healing in CS.

I am on Mountain Lion. And I updated LR last night online so I should have all the current corrections.

PLEASE HELP!!!! I don't have time for this!
Photo of Sabrina Gebhardt

Sabrina Gebhardt

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 2
Photo of sean

sean

  • 256 Posts
  • 43 Reply Likes
This has happened to me since LR came out years ago. Mac Pro user. Very frustrating.
Photo of Dorin Nicolaescu-Musteață

Dorin Nicolaescu-Musteață, Champion

  • 703 Posts
  • 38 Reply Likes
What OS version?

Make sure your brush radius is not set to zero.

Does it disappear for the entire image area or only in some parts?

Do you use "desktop spaces"?

Related problems:
http://feedback.photoshop.com/photosh...
http://feedback.photoshop.com/photosh...
http://feedback.photoshop.com/photosh...
Photo of sean

sean

  • 256 Posts
  • 43 Reply Likes
I'm talking like LR beta through current V4 across 2 mac pro machines and 4 OS reinstalls. The clone circle mouse pointer disappears. When you hit the menus, you have the mouse pointer, but when you move back to the image. Nothing. CLick on the image and the circle makes a clone and you can interact with the circle. Have to kill the software and restart it to get functionality back, but sometimes it's restored by doing normal adjustments and module changes.
Photo of Dorin Nicolaescu-Musteață

Dorin Nicolaescu-Musteață, Champion

  • 703 Posts
  • 38 Reply Likes
I was asking Sabrina, but thanks anyway.
Photo of Sabrina Gebhardt

Sabrina Gebhardt

  • 3 Posts
  • 0 Reply Likes
I dealt with someone in Adobe online chat yesterday for a long time and we got is squared away. Something about having a corrupt file in the update. It is fixed now! Thanks! And customer support was very helpful.
Photo of Dorin Nicolaescu-Musteață

Dorin Nicolaescu-Musteață, Champion

  • 703 Posts
  • 38 Reply Likes
OS X or Lightroom update?
Photo of Sabrina Gebhardt

Sabrina Gebhardt

  • 3 Posts
  • 0 Reply Likes
The problem was with the LR update.
Photo of sean

sean

  • 256 Posts
  • 43 Reply Likes
FYI, i'm not hijacking Sabrina's issue. This has been a long, ongoing issue and I'm not the only one seeing it. It's not from an update. She will see it return.