Lightroom: LR4 importing pictures takes more than 10 minutes if videos are also in the (sub-)directory

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
English version: see below

Ich habe das Phänomen, dass LR4 zum Importieren von Bildern 10 min und länger braucht (er hängt bei 92%) und das bei 3 Bildern (wenn es überhaupt funktioniert)?
Die selben Bilder in LR3 zu importieren dauert ein paar Sekunden.

Ich habe noch etwas rumexperimentiert. Erstelle ich einen neuen Katalog und impotiere Bilder, geht das schnell, wenn ich Ordner auswähle, in denen keine Videos vorhanden sind.
Sobald Videos in Unterordnern vorhanden sind, dauert der Import wieder lange. Auch, wenn die Videos bereits im Katalog (wenn ich den LR3 konvertierten Katalog nutze ) sind und nur noch neu hinzugefügte Bilder importiert werden müßten!
Bei einem neu erstellten Katalog lassen sich Videos gar nicht hinzufügen (Canon Powershot Ixus S95).

Meine weiteren Beobachtungen:
- AVIs werden nicht abgespielt. Die Video Control Bar ist einfach nicht klickbar (nach ein paar Minuten kommt dann eine Fehlermeldung
"Beim Bearbeiten des Fotos ist ein Fehler aufgetreten")
- Bei einigen Bildern fällt mir auf, dass LR4 die Tiefen / Lichter verändert, obwohl die Prozeßversion auf 2010 steht und keine eigene Gradationskurve verwendet wurde.
Besonders auffällig ist der Effekt bei mír bei einem Bild zu sehen, auf dem man nur noch eine Silhouette mit einem kleinem Streiflicht erkennen kann (Blitz hatte nicht ausgelöst).LR 4 hellt dieses Bild deutlich auf.
- Was besser läuft: Reparaturpinsel Aktionen bei jpegs (nicht bei Raws) haben bei LR3 nach ein paar Klicks dazu geführt, dass LR hängen geblieben ist. Das funktioniert jetzt mit LR4 einwandfrei.

Mein System:
- AMD 6Kern Prozessor
- 8GB Ram
- Win 7 64bit
- AMD Radeon HD5770 Grafikkarte
- Der Katalog umfasst ca. 15000 Bilder und wurde von LR3 konvertiert.
- Deinstallation und Neuinstallation von LR4 brachte keine Abhilfe.

English version:
- LR4 takes 10 minutes or more to import 3 pictures. Importing these pictures in LR3 takes a few seconds.
I did some checks: Using a new catalog (and not the converted one) and importing a sub folder of my picture directory has no effect. It takes also very long.
Importing a sub folder without videos is fast! But even if the videos are already imported (because of using the LR3 converted catalog), when adding new pictures to the very same subfolder it takes again 10 minutes.
Importing videos in a fresh catalog does not work at all (they are only available if you convert the LR3 catalog) (Canon Powershot Ixus S95)

- I have also a problem with playing (the LR3 catalog converted) videos. The video control bar does not react. After some minutes there is an error message that there was an error trying to work with the picture.
- Some pictures are changed by LR4 compared to LR3. You can best see it, if you take a very dark (almost black) picture (e.g. a silhouette with a very small light at the edges).
When converting such a picture LR4 changes the brightness (Tiefen / Lichter in german) (even if process version is 2010). I did not change the gradiation curve.
Photo of Holger Dresel

Holger Dresel

  • 2 Posts
  • 0 Reply Likes
  • frustated

Posted 7 years ago

  • 1

Be the first to post a reply!