Lightroom: LR4 hanges up creating a slideshow.

  • 4
  • Problem
  • Updated 6 years ago
  • (Edited)
LR4 quite often hanges up rendering very last image while exporting a slideshow. Here is my system info.

ightroom version: 4.0 [814577]
Operating system: Windows Vista Service Pack 2 (Build 6002)
Version: 6.0 [6002]
Application architecture: x64
System architecture: x64
Physical processor count: 4
Processor speed: 2.2 GHz
Built-in memory: 6013.5 MB
Real memory available to Lightroom: 6013.5 MB
Real memory used by Lightroom: 815.1 MB (13.5%)
Virtual memory used by Lightroom: 880.1 MB
Memory cache size: 1.0 MB
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1080
Photo of Marty Mignard

Marty Mignard

  • 4 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 4
Photo of Becky Sowada

Becky Sowada, Adobe Employee

  • 508 Posts
  • 105 Reply Likes
How many images in your slideshow? Does it still hang if you export a slideshow with just a few images? Which export settings are you using?

Thanks,
Becky
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14545 Posts
  • 1891 Reply Likes
Since you're on Vista I'd try one other thing:

Determine what video card you have and go directly to the manufacturers website (nVidia or ATI/AMD) and download the latest driver.
Photo of Marty Mignard

Marty Mignard

  • 4 Posts
  • 0 Reply Likes
Thanks, guys. After I posted this, I think I found what the problem was. I always put in a black image that says "END" in white letters for the last image. I have copied & pasted this file in place for years. If I removed this jpeg, slideshow worked fine. So I created a new "end" image, and this works. So I guess that the old one got corrupted. Even though I could open the old one in CS5, it caused problems in the slideshow. Thanks again. Marty
Photo of Thomas Bucher

Thomas Bucher

  • 1 Post
  • 0 Reply Likes
Hi, I'm trying to export a slideshow of many pictures, and the export stucks on last frame, on "Encoding frame for.... ".

I've tried with many other series of pictures, and it worked. But here, noway, it does not want.

I saw that some other people already had this issue on the net. Any idea ?

Thanks,
Thomas

PS: tried with a 3.4 (I think), and then updated to a 3.6 and still doesn't work.

This reply was created from a merged topic originally titled
Lightroom slideshow export stucks on last frame..
Photo of Steve Kitchen

Steve Kitchen

  • 2 Posts
  • 0 Reply Likes
I have successfully created MP4 files using the Slideshow Export Video facility with the 1080p preset. The largest file I have created was 1.01gb, a 19 minute slideshow comprising some 176 photos. On several occasions however the export process has hung, usually when rendering the very last image. Today this has happened with simultaneous exports of 65 and 108 images, both have hung right at the end of processing - most frustrating! No error message, appears still to be exporting but clearly isn't. This has also happened with single exports.

This reply was created from a merged topic originally titled
Lightroom 4.1 Video Export hanging.