LR4 Crashing in the Export Panel When Choosing a Folder

  • 1
  • Question
  • Updated 6 years ago
Lightroom 4.1 is regularly crashing (freezing - and I get the error message Lightroom has stopped working, and have to close the program) in the Export panel.

It usually happens when I choose a folder to export into from the file browser. I'm using Windows 7, 64 bit on a 6GB Ram Toashiba laptop.

Any suggestions as to what's happening would be appreciated.
Photo of stephenpower1

stephenpower1

  • 11 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Benjamin Warde

Benjamin Warde, Employee

  • 483 Posts
  • 72 Reply Likes
Can you be more specific about what it is exactly that you're doing? For example, are you talking about exporting photos (e.g., File>Export) or exporting a catalog (e.g., File>Export as Catalog)? How many photos, and of what sort? What sort of export settings are you using? At what point in the process does it freeze? The more specific you can be about the steps you're taking, the more likely we'll be able to isolate a problem.

Thanks,
Ben
Photo of stephenpower1

stephenpower1

  • 11 Posts
  • 0 Reply Likes
Hi Ben, and thanks for the reply. I only ever export images (not a catalog) file>Export. The last time it happened I was exporting 1 image, as a JPG. But it varies, although I have never Exported more than about 20 imafe files at one time when it has happened.

It seems to freeze when I open the file browser to select a location to save the image to (and possibly as I click the destination folder), but I think it's also happened as the window with the destination folders opens.

I have wondered if it may be a specific folder or a set of folders in the directory that is causing the issue, perhaps by opening a certain set or sub-set of folders, but I can't be certain as yet.

Thanks for any suggestions.

Stephen
Photo of Benjamin Warde

Benjamin Warde, Employee

  • 483 Posts
  • 72 Reply Likes
Hi Stephen,

It does sound like there may be some particular destination that's causing problems. Anything unique about the folder/path that is selected in the file browser when it crashes? Is it your internal hard drive, or external, or a server or NAS, or removable media, or...? Is it a destination that already contains photos, or is the export creating a new, empty folder?

Also, sounds like it doesn't happen every time for you? What percentage of the time would you say it happens?

Thanks,
Ben
Photo of stephenpower1

stephenpower1

  • 11 Posts
  • 0 Reply Likes
Hi Ben

It's going to the Hard Drive (C:) and it perhaps happens 25% of the time now - it seems to have increased recently. I usually export to folders that already have images in them and rarely make new empty folders for export.

I'll try and watch out for anything more specific in the behaviour or a pattern emerging.

Thanks again,
Stephen
Photo of jdv

jdv, Champion

  • 728 Posts
  • 56 Reply Likes
Get the crash report if it exists:

See here: http://windows.microsoft.com/en-XM/wi...