LR4 crashes when developping large pictures

  • 1
  • Problem
  • Updated 6 years ago
Hi,

On my PC LR4 crashes very often (on an average once per hour).
I’m running on a dual core Windows7 2Giga 32bits.
The crash can appear whatever the status of other application is (running, sleeping or off), but it looks like they are more frequent when I’m scanning at the same time (memory issue ?)
The LR data (files, DB & previews are on an externl drive), the bug is the same with the eSata connexion & Firewire.

My pictures are pretty big (19MP leica, 50MP Hasselblad & a lot of 50/70 MB scanned Tiffs).
Usually the crash occurs during a heavy development sequences (brushs, spot removal, lens correction....).

LR stop working (Windows message).
I’ve to stop it by clicking on cancel.
I can always restart LR and my developments aren’t lost (but I’ve to search for the current picture).

As far as I remember, I had the same issue with the LR3 (starting around 3.4 ?). It look like the issue had been solved in LR 3.6, but I cannot be affirmative as I’ve switched fast for 4Beta.
Let me know if you want me to do specific tests.

With this exception, I’m very happy with LR4.
The perfs are good (hasselbald imports are better than 3.6), with my “small” PC I can edit 260 Mbytes tiffs (scan of ectachrome 4”*5”).
I’d like some improvements, but that’s another story.
Great job!!!!
Photo of Benoit PETOT

Benoit PETOT

  • 20 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1

Be the first to post a reply!