Lr4 cannot read raw files from SD reader (bug?)

  • 1
  • Problem
  • Updated 7 years ago
Merged

This conversation has been merged. Please reference the main conversation: Lr4 cannot read raw files from SD reader (bug?)

I posted this problem earlier and I'd post new information there but that topic was marked "solved" when apparently the problem still exists ...

http://feedback.photoshop.com/photosh...

I thought the problem was solved because Lr4 successfully saw the raw files (Panasonic RW2) after I formatted the SD card with the camera. However, today it is again not seeing the raw file, even after formatting the card 30 minutes ago and taking only a single photo (raw+jpeg).

This is apparently a Lr4 problem because (1) Lr3 (still installed on the same computer) can see the raw file on the SD card. The only way Lr4 can see the raw file is if I copy it to a temporary location on the harddrive first and import from there.

As to those who might believe that it may be a problem with the card reader or card itself, Lr4 cannot also see the raw file if the computer is connected to the camera itself via the USB port.

Again ... this has to be a Lr4 bug! ... why else would Lr3 work and Lr4 not??
Photo of rarewolf

rarewolf

  • 12 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of jdv

jdv, Champion

  • 728 Posts
  • 56 Reply Likes
It is unclear to me how this differs from http://feedback.photoshop.com/photosh...

Perhaps you can combine them yourself and delete the extra one.