LR4.1 not importing video anymore.

  • 1
  • Problem
  • Updated 7 years ago
Merged

This conversation has been merged. Please reference the main conversation: Lightroom: Can't Import video in LR 4.1

I'm using lightroom 4.1, and it wont import video anymore. It has previously although its been very erratic both to import and play. Its not a file issue as ive tried at least 4 differnet formats that play elsewhere. Ive also removed previous imported video files in lightroom and tried to re-import. Gives same error "there is a problem with the video file (1). Have tried re-install and stopping dynamic link as mentioned in another post, but nothing makes any difference. Has anyone experienced the same and found a solution please. thanks
Photo of Darren Moore

Darren Moore

  • 4 Posts
  • 1 Reply Like

Posted 8 years ago

  • 1
Photo of Denis Panov

Denis Panov

  • 1 Post
  • 0 Reply Likes
Try disabling your firewall temporarily. This solved the issue for me.
I then checked my firewall settings and found it had been blocking the dynamiclinkmanager and dynamiclinkmediaservice.