Lightroom Mobile: Incorrectly showing Develop adjustments in Desktop Develop module History

  • 2
  • Problem
  • Updated 1 year ago
  • (Edited)
This one is rather difficult to explain but here goes...

I have noticed that the photos I have synced with LR Mobile seem to be recording a develop adjustment even though I have not applied any editing in LR Mobile. However, it is not clear what adjustment (if any) has been made.

I stumbled across this when monitoring a number of smart collections I have setup to search for missing metadata on processed photos, e.g. missing certain keywords or title and "has adjustments" is set to true. 

I generally run a tight ship when it comes to my workflow and I was surprised to see so many photos without the key info I apply once my editing is completed. 

The problem seems to lie with photos synced with LR mobile as the History panel in the LR Desktop Develop module will show the following:

From LR Mobile
Import [date]

I know for a fact that I have not made any develop adjustments to these photos in LR Mobile but for some reason it is creating a "From LR Mobile" record in the History panel in LR Desktop.

Due to this, the above described smart collections are pretty much useless until I go into every photo and reset the image.  

I may have looked at or reviewed the photos in LR Mobile but I have certainly not edited these images in LR Mobile so I am not sure why these photos are being flagged as having adjustments. 

Is anyone else experiencing this or could point me in the right direction as to how I may resolve this? 

Running LR CC 2015.12 on macOS Sierra 10.12.6
LR Mobile v.2.8.1 F448C7 on iOS 10.3.3

Thanks
Photo of Jack Perrin

Jack Perrin

  • 7 Posts
  • 2 Reply Likes
  • Frustrated

Posted 1 year ago

  • 2
Photo of Larry Fasnacht

Larry Fasnacht

  • 28 Posts
  • 9 Reply Likes
I noticed this behaviour when I have used the HDR camera app within Lightroom mobile. And the adjustments are usually what I would have started with anyway and so I am glad of them.
Photo of Tom Mickow

Tom Mickow

  • 288 Posts
  • 95 Reply Likes
I think what you're seeing are the default adjustments Lr Mobile adds to DNG's.

Individual adjustment steps don't sync, so Lr Desktop just shows all the adjustments made in Lr mobile (the defaults Lr mobile adds and/or any you've made yourself) lumped together as one "From Lr mobile" entry in the History panel.

As far as I know, there's no way to turn off those default adjustments that Lr Mobile makes, so I don't know of any way around this.

Lastly, I find the "Has Adjustments" qualifier to be a little problematic in smart collections.  It's not that it doesn't work, it's just that you have to pay attention to what's going on.  For example, if you take a freshly imported image with no adjustments, change any slider and then immediately reset that slider, Lr still says the image "has adjustments", even though it really doesn't.  It makes sense in some ways, but not in others.
Photo of Jack Perrin

Jack Perrin

  • 7 Posts
  • 2 Reply Likes
Thank you for the responses so far. 

I feel it is important to be able to maintain control over what adjustments take place to my photos. 

Do you know what the "default adjustments" are? 

It would also be great if anyone knows how to disable this? 

Thanks