LR Mobile Auto Advance when Flagging / Rejecting, in a similar manner to when we add a star rating.

  • 1
  • Question
  • Updated 3 years ago
When reviewing images in LR Mobile and speed flagging is turned on. I swipe up or down on image to Flagg/Reject but I don't advanced to the next image. When Speed Rating is turned on .. I swipe to set star rating and I do get the auto advance.
Photo of Gary DeGruccio

Gary DeGruccio

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4123 Posts
  • 1471 Reply Likes
What are your filters set to?
Photo of Gary DeGruccio

Gary DeGruccio

  • 3 Posts
  • 0 Reply Likes
On the iPad at the collection settings
I don't have any filters turned on at the moment ( set to Show All)
But I've had it set to show >= one star, = 1 start, or nothing.

Using the Segmented view ( but I've tried it with flat also)

From within the collection when viewing an image and keeping a finger on the screen I have Speed Flagging checked.

I just ran through the setting now and the behavior I have now is different in that now neither Speed Flagging or Speed Rating are causing an auto advance. This morning I was getting the auto advance with the speed rating.. Even if I had it set to ' speed review combined'
Photo of Gary DeGruccio

Gary DeGruccio

  • 3 Posts
  • 0 Reply Likes
Okay mucked around some more and you nailed it it was the filters that was making it look like an auto advance..
When I turned on filters to show un-flagged and m getting an auto advance but in fact I think the image is just dropping out of the view due to the filters
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4123 Posts
  • 1471 Reply Likes
The only auto advance I'd expect to see on there is if a filter is automatically hiding the photo, although it's a feature I'd like to see added.