Lightroom Classic: Greys out certain images upon attempt to import

  • 1
  • Problem
  • Updated 4 months ago
  • (Edited)
I insert an sd card from a recent shoot and upon trying to import LR greys out random images and only imports a few. Upon checking the file why it won't import LR says its already in the catalog but it isn't...because they are brand new photos fresh from a shoot that have never been imported before. Deselecting the hide duplicates option has no effect.
Photo of Erin Hoj

Erin Hoj

  • 3 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 216 Reply Likes
Hi Erin,

Try the steps on this page and let me know if it helps:

https://helpx.adobe.com/lightroom/kb/library-module-image-rendering-issue.html?cq_ck=1509477411191

Rick
Photo of Erin Hoj

Erin Hoj

  • 3 Posts
  • 0 Reply Likes
Rick,

It didn't change anything unfortunately. Here is the screen I get. I made sure all is updated and also turned the color profile to the Srgb one recommended. It is doing this as soon as I open the import screen preventing me from importing about half my photos. It is not an issue in library mode with photos already imported...
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 216 Reply Likes
Well... It may be worth trying to reset Lightroom preferences. Try this:

https://helpx.adobe.com/lightroom/help/setting-preferences-lightroom.html#restore_preferences_to_def...
Photo of Erin Hoj

Erin Hoj

  • 3 Posts
  • 0 Reply Likes
I appreciate your help, however this did not work as well. Is there a way to report this to Adobe to have it addressed?
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 216 Reply Likes
Hi again,

I sent you an email so we can better help you.

Rick