Lightroom Classic/Camera Raw: "Edit with..." -"Open"does not work for photos from NAS

  • 57
  • Problem
  • Updated 1 month ago
  • Solved
  • (Edited)
Hi there,

because of massive performance problems I decided to perform a "clean install" with my MacPro.

Performance sometimes is better - but sometimes it ́s still crap :(

Now a further problem came to me:
I am not able to edit photos in Photoshop or Nik Collection by "Edit with..." when my photo is located on a Synology NAS.

If it is located locally or on a external ThunderBoldt drive it works as suggested.

When trying to edit a photo that is stored at my Synology NAS in PS e.g. I right-click it, choosing "Edit with..." Photoshop CC2019.
Then PS ist opening - but nothing more happens...
When trying to move that photo with drag/drop in to PS, PS tells me "file not found".

What can I do? It was working as suggested before performing a "clean install"

System:
Mac Pro late 2013
Mojave - latest version, but no public or develop Beta!
Creative Cloud - so most current versions of LR an PS (checking daily for new versions)

Photos are stored:
- locally in Pictures folder - no problem
- on a external thunderboldt drive - no problem
- on my Synology NAS - does NOT work.

My NAS Folder is mounted as Volume like: "apfs://192.168.xxx.xxx/Lightroom"
I am able to access that NAS folder without any problems! I am able to move photos from locally to the NAS in LR, I am able to move photos from the NAS to a local folder using LR to...

Thank you!
Photo of Guido Weerenbeck

Guido Weerenbeck

  • 8 Posts
  • 1 Reply Like
  • very frustated...

Posted 9 months ago

  • 57
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6191 Posts
  • 1372 Reply Likes
Official Response
Camera Raw 11.2.1 was released and should address this issue. Please see: https://feedback.photoshop.com/photoshop_family/topics/updates-to-camera-raw-lightroom-classic-and-lightroom-ecosystem-clients-released for more details. Thank you for your patience.