Lightroom Classic: Doesn't remember the library filter settings for folders with non-Latin symbols in path

  • 2
  • Problem
  • Updated 10 months ago
  • Acknowledged
  • (Edited)
Lightroom don't remember the library filter settings for folders if there are non-Latin characters in the folder's path (Cyrillic in my case).

How to reproduce:
1. Create a new Lightroom catalog.
2. Create two folders and put photos in them. 
3. Name one of them using only Latin chars in path. Say, "c:\test folder"
4. Name the second using non-Latin chars in path. Say, "c:\папка с картинками"
5. Import them into the catalog (add them).
6. Enable File: Library Filters: Lock Filters and Remember Each Source's Filters Separately.
7. Enable filters for each folder (Library: Enable filters).
8. Click somewhere outside the folders (on "All Photographs" for instance), then click again on folders in catalog.

The library filters for the "test folder" will be on.
The library filters for the "папка с картинками" will be disabled.

——
File: Library Filters: Lock Filters and Remember Each Source's Filters Separately — are enabled.
LR Classic 8.4, ACR 11.4.
Windows 10 x64 1903
Photo of AlexK

AlexK

  • 5 Posts
  • 0 Reply Likes

Posted 11 months ago

  • 2
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 490 Posts
  • 179 Reply Likes
Thanks for the feedback.
We are investigating.

Thanks,
Sunil