Lightroom CC fails to install correctly

  • 3
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
I have a current subscription for CC & I am informed that there are up-to-date. I am currently on LR 5.7.xx. Logging onto to get the updates I'm informed that the files are downloading but nothing happens. IF I retry to update LR I may get a creativecloud(xxxx) or choose application msg. which is confusing and I don't know which way to jump I know its a LR Help group but Photoshop recently offered the latest ACR package which was installed

Nikki Nisly Try signing out of the CC application under Preferences and then signing back in. Just quitting the application will not have the same effect. After you sign back in, try again. If that still doesn't work, please let us know!

Steve Byrne Thanks Nikki, I'm now getting the option of creativecloud(xxx) or choose application. Which do I select?

Nikki Nisly I'm going to assume CC but I'm not sure what you're seeing

Steve Byrne Thanks Again, something appears to be happening ... CC is installing updates

Nikki Nisly Yay hopefully you're good to go

Steve Byrne Sorry, Nope. Although the Creative Cloud states LR CC is installed it can't be opened. There are Two LR icons on the desktop. 1 = LR 5.7 which does open LR v5.7. The second icon states Adobe Lightroom which doesn't not start. I have signed out, restarted the pc with the same issue. Any further ideas?

Nikki Nisly Hmm Victoria Bampton any suggestions for Steve?

Victoria Bampton Post it on the Official Feature Request/Bug Report Forum at http://feedback.photoshop.com/photosh... as the engineers and support staff are hanging out over there at the moment

Steve Byrne FYI If I open the file locations for the latest install the Lightroom.exe file version states V 6.00.10 and is 15Mb and can't be opened from the exe file. LR5.7 still fires up ....
Photo of S Byrne

S Byrne

  • 4 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 3
Photo of edwin schut

edwin schut

  • 2 Posts
  • 0 Reply Likes
Hey,

I have the same problem. LR 5.7 next to LR CC now. LR 5.7 is working, LR CC is not responding. Photoshop CC is working correctly. I uninstall all, including creative cloud, and used the adobe cleaner. Now installed Creative cloud and LR CC, still the same problem.
Photo of edwin schut

edwin schut

  • 2 Posts
  • 0 Reply Likes
Hey,

Fix found online, is not working for everone, but give it a try:

Sign out of creative cloud (..preferences) and sign back in.. that easy...
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4271 Posts
  • 814 Reply Likes
The solution for most folks is to open their Creative Cloud App, click the gear, click Preferences, Sign Out and then Sign back in.

If that doesn't get it,

Try Solution 3 here: https://helpx.adobe.com/.../unable-la...
Photo of S Byrne

S Byrne

  • 4 Posts
  • 0 Reply Likes
Thxs, but the link above fails
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4271 Posts
  • 814 Reply Likes
Fixed

Try Solution 3 here: https://helpx.adobe.com/lightroom/kb/...
Photo of S Byrne

S Byrne

  • 4 Posts
  • 0 Reply Likes
Thxs, but the Link above doesn't work - Not Available
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4271 Posts
  • 814 Reply Likes
Photo of S Byrne

S Byrne

  • 4 Posts
  • 0 Reply Likes
Thxs for your assistance. Changing the security on Slcache & Sldata appears to resolved the issue