Lightroom: Crashes when I hit Import button

  • 8
  • Problem
  • Updated 2 months ago
  • Solved
  • (Edited)
I've just installed Lightroom, and when i try to hit Import to start working in it, i receive an error saying " Adobe Photoshop Lightroom 64 bit was stopped working" and it crashes completely. And the details of the error:
Problem signature:
Problem Event Name: APPCRASH
Application Name: lightroom.exe
Application Version:
Application Timestamp: 545ea461
Fault Module Name: wpdmanager.mox
Fault Module Version:
Fault Module Timestamp: 48a324a9
Exception Code: c0000005
Exception Offset: 000000000001f885
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: 3a95
Additional Information 2: 3a95dbaa5d5dcf7b9bc4dca71058dc3f
Additional Information 3: 0e04
Additional Information 4: 0e04d756f8574f43dd4e96ab3d74614f

I have Windows 7, on 64 bit.

Photo of Flori Danciulescu

Flori Danciulescu

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 8
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15462 Posts
  • 2293 Reply Likes
Do you have an Android device attached to your computer? If so, unmount it and try again.
Photo of Topher Doucet

Topher Doucet

  • 1 Post
  • 1 Reply Like
Hard to believe but 2 years later this bug still exist. Thx for the tip sir!
Photo of Igor Artemjevs

Igor Artemjevs

  • 1 Post
  • 0 Reply Likes
Top man, thank you very much
Photo of Pedro Silva

Pedro Silva

  • 1 Post
  • 0 Reply Likes
Thanks ! This still happens, just had this problem.

  Nome do Evento de Problema:    APPCRASH
  Nome da aplicação:    lightroom.exe
  Versão da aplicação:
  Carimbo de Data/Hora da Aplicação:    5523190c
  Nome do Módulo com Falhas:    wpdmanager.mox
Photo of Vince Craigmile Sr

Vince Craigmile Sr

  • 1 Post
  • 0 Reply Likes
Thanks Jeff ... You just saved me half a head of hair !!!!
Photo of Nicolae Bogdan

Nicolae Bogdan

  • 1 Post
  • 2 Reply Likes are amazing, after 2h of trying all i could find on internet, i found your answer, took out my android phone from charging at laptop and everything started to work again with lightroom. you are the man
Photo of Chris Chi

Chris Chi

  • 1 Post
  • 0 Reply Likes
so frustrated with all the random bugs lightroom can create .... this is definitely one of the craziest ones.... thanks Jeff for spotting this -0- 
Photo of Satheeshkumar Kj

Satheeshkumar Kj

  • 1 Post
  • 0 Reply Likes
Wow. thank you so much Mr.  Jeffrey Tranberry
Photo of Melissa Richterich

Melissa Richterich

  • 1 Post
  • 0 Reply Likes
lifesaver! I NEVER would have thought of that.
Photo of Peter Dawson

Peter Dawson

  • 1 Post
  • 0 Reply Likes
thank you.
Photo of Flor Castro Aranda

Flor Castro Aranda

  • 1 Post
  • 0 Reply Likes
Thanks man!!
Photo of Flori Danciulescu

Flori Danciulescu

  • 2 Posts
  • 0 Reply Likes
Wow, did not expect this to be an issue!
Yes, i had an Android device mounted, and after unmounting it, Lightroom worked...
Thank you very much for your help, Jeffrey!
Photo of Scott Willcox

Scott Willcox

  • 4 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled Lightroom CC 2015 crashes when pressing import button (Win 7).

Pressing import button in Adobe Lightroom CC 2015 crashes the application. Tried uninstalling and then reinstalling -> no solution. Created a new Catalog and tried this -> no solution.

Lightroom version: CC 2015.0.1 [ 1018573 ]
License: Creative Cloud
Operating system: Windows 7 Business Edition
Version: 6.1 [7601]
Application architecture: x64
System architecture: x
Photo of DelphiPhin


  • 17 Posts
  • 1 Reply Like
This reply was created from a merged topic originally titled Lightroom 5.5 CC crashing while Smartphone (Samsung Galaxy S5) is connected and/o....


Lightroom keeps crashing here frequently as soon I start the Import-window while my phone is connected. If I connect the phone AFTER opening the Lightroom-importer I see the phone detected under devices but as soon as I click on it to select images or videos LR crashes (spinning circle/sandclockthing, window-colors change) and a few seconds to minutes windows tell me there was a problem with LR.

I use Windows7 Ultimate x64 and the CC 64bit versions of Photoshop (2014) and Lightroom 5.5.

I'm kinda worried that this will EVER fixed by Adobe since I found bugreports and forumposts from 2009 with the same(!) problem just in different versions of Lightroom...
Photo of S N


  • 2 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled Lightroom 5.7 crashes on import is a phone is connected on Windows 7.

Lightroom 5.7 on Windows 7 crashes when trying to import photos (such as when adding or synchronizing folders) if there is a smart phone connected at the time. The photos are imported from a local drive that has nothing to do with the device, yet the crashes will repeat 100% of the time until the phone is unplugged. Took me a few minutes to figure it out as the program would just crash instantly with no message or log to refer to, I've tried restoring the older catalog, deleting catalog, importing a different folder, etc. No other software experiences issues when the phone is plugged in. The phone is a Samsung Galaxy series that comes up as a "media device". Being unable to charge my phone as usual while working in Lightroom is not exactly convenient.
Photo of Hijack Jihack

Hijack Jihack

  • 1 Post
  • 0 Reply Likes
This reply was created from a merged topic originally titled Lightroom Classic CC crashes when an Android tablet is connected to a USB port.

Lightroom Classic CC crashes on Windows 10 when an Android tablet is connected to a USB port.
Crash report has this info:
<crash exception="EXCEPTION_ACCESS_VIOLATION" exceptionCode="0xc0000005" instruction="0x00007FFBA933CDE4">
The faulty module is wpdmanager.
The crash occurs after a minute after Lightroom starts. Unplugging a tablet from USB port resolves the issue.
Lightroom could just easily ignore the error, because if Preferences window or any other modal window is open at a time when the crash happens, I can leave the crash dialog open (just moving it aside), close the modal window and continue working just fine.
Took me a week to realize how to work around this bug.

To all those having EXCEPTION_ACCESS_VIOLATION crash all of a sudden: check if you have any external devices connected to USB and try disconnecting them.