Lightroom: Crashes after switching from Print Module to Develop Module

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
  • (Edited)

OS: Win 7 64 bit

LR Version:  2015.10.1 Release


Since I updated to the latest release, LR crashes after switching from the Print Module to Develop Module or Library Module. This never occurred with previous versions.

Also, when I restart LR after a crash, LR does not go back to the image that I was last editing.

Is this a software bug in this version? What is the fix?




Photo of John Plevritis

John Plevritis

  • 23 Posts
  • 3 Reply Likes

Posted 1 year ago

  • 1
Photo of Smit Keniya

Smit Keniya, Employee

  • 203 Posts
  • 93 Reply Likes
Hi John,

Are you facing this crash consistently?

Also, could you share your Graphics Card details?

Thanks,
Smit Keniya
Adobe Lightroom Team
Photo of JanDabo

JanDabo

  • 1 Post
  • 0 Reply Likes
Me also in release LR 6.10.1 on first time , but now , never crashes switching differents modules ???

Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14549 Posts
  • 1893 Reply Likes
What does the event viewer say the faulting module is? I'd suspect a bad or old graphics driver: Troubleshoot graphics processor (GPU) and graphics driver issues

If AMD see: https://helpx.adobe.com/lightroom/kb/rollback-driver-amd-issue.html
(Edited)
Photo of John Plevritis

John Plevritis

  • 23 Posts
  • 3 Reply Likes

My video card is the ATI R9 290x and I didn't have this problem until the upgrade.

When the crash happens, the program just shuts down suddenly without freezing or any warning.


Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14549 Posts
  • 1893 Reply Likes
What driver version? Version 17.4.4 is problematic. https://helpx.adobe.com/lightroom/kb/rollback-driver-amd-issue.html
Photo of John Plevritis

John Plevritis

  • 23 Posts
  • 3 Reply Likes

Jackpot...I have Version 17.4.4

Performed uninstall and followed up with a clean installation of Optional Version 17.5.2

Rebooted and started LR. No crashes or problems so far with any of the module changes.

Thank you for your help Jeffrey.


(Edited)
Photo of John Plevritis

John Plevritis

  • 23 Posts
  • 3 Reply Likes

Lightroom worked OK for a short while with 17..2 then it started crashing again. Updated to latest ATI Driver but LR continues to crash when changing from Library to Develop module


OS: Windows 7 64 Bit

Graphics Card: ATI R9 290     Driver 17.6.2

Lightroom: Version 2015.10.1


Lightroom version: CC 2015.10.1 [ 1117303 ]
License: Creative Cloud
Operating system: Windows 7
Version: 6.1
Application architecture: x64
System architecture: x64
Logical processor count: 4
Processor speed: 2.4 GHz
Built-in memory: 6143.0 MB
Real memory available to Lightroom: 6143.0 MB
Real memory used by Lightroom: 768.1 MB (12.5%)
Virtual memory used by Lightroom: 865.3 MB
GDI objects count: 639
USER objects count: 2256
Process handles count: 5233
Memory cache size: 247.2MB / 1279.7MB (19.3%)
Maximum thread count used by Camera Raw: 4
Camera Raw SIMD optimization: SSE2
Camera Raw virtual memory: 192MB / 3071MB (6%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1200
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
AMD Radeon R9 200 Series

Check OpenGL support: Passed
Vendor: ATI Technologies Inc.
Version: 3.3.13476 Core Profile Context 22.19.171.257
Renderer: AMD Radeon R9 200 Series
LanguageVersion: 4.50


Application folder: C:\Program Files\Adobe\Adobe Lightroom
Library Path: Z:\LRblack1_BU\2015-01-10 1521\PH2_LR5catalog-2.lrcat
Settings Folder: C:\Users\PHOTO\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) AdobeStock
2) Canon Print Studio Pro
3) Canon Tether Plugin
4) ColorChecker Passport
5) Costco Canada
6) Facebook
7) Flickr
8) HDR Efex Pro 2
9) Leica Tether Plugin
10) Nikon Tether Plugin
11) Show Focus Points

Config.lua flags: None

Adapter #1: Vendor : 1002 D



Problem signature:

Problem Event Name: APPCRASH

Application Name: lightroom.exe

Application Version: 6.10.1.10

Application Timestamp: 591f413f

Fault Module Name: atio6axx.dll

Fault Module Version: 22.19.171.257

Fault Module Timestamp: 593efc0e

Exception Code: c0000005

Exception Offset: 0000000000f94337

OS Version: 6.1.7601.2.1.0.256.1

Locale ID: 1033

Additional Information 1: dcf8

Additional Information 2: dcf88c3f9acd7b7f83acb197dae95a35

Additional Information 3: b1fe

Additional Information 4: b1fe02b1a6339e83034afe77d969775f