LR Classic won't start import

  • 1
  • Problem
  • Updated 3 weeks ago
Suddenly tonight the LR Classic program has stopped even changing the window from Library main to the import section when I hit the Import button.  Despite multiple system and software resets following the problem instead it is only now displaying the (NOT RESPONDING) up on the window title.  On Windows 10.  Had worked fine earlier today.  LR is stuck in another of its refusal to leave the main library loops, and I am wondering if the new logo should just be L (NR).
Photo of David Rye

David Rye

  • 16 Posts
  • 1 Reply Like
  • exasperated

Posted 3 weeks ago

  • 1
Photo of kanheiya Agrawal

kanheiya Agrawal, Employee

  • 5 Posts
  • 0 Reply Likes
Hi David,

Do your system connected with any external devices or phone? If yes then please remove them and give it a try.

-Kanheiya
Photo of Dan Hartford Photo

Dan Hartford Photo

  • 223 Posts
  • 87 Reply Likes
I assume by "reset" you mean that you have shut down and restarted your Windows computer.  If not, give that a try.  

Also, check Windows Task Manager to see if something else is gobbling up computer cycles and/or memory.  

I don't know how much memory your computer has (or if all of it is working), but if nothing else in the computer is sucking up resources, the symptoms you describe sounds like LR doesn't have enough memory.   But, this can also be caused by a full disk drive (the one where you catalog is - or the one Windows uses as virtual memory).