LR Classic V 8.3: Sorting by 2 Star rating is activating 1 star or 5 star sort

  • 1
  • Problem
  • Updated 7 months ago
LR Classic V 8.3 running on Windows Pro 10 on a Desktop

I'm trying to sort images by 2 Star rating. When I click the mouse on 2 stars, LR is instead alternating between activating  a 1 star or 5 star sort. 
Photo of brett gilmour

brett gilmour

  • 44 Posts
  • 7 Reply Likes

Posted 7 months ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6279 Posts
  • 1398 Reply Likes
Are also setting the "="sign to the left of the Stars?
Photo of brett gilmour

brett gilmour

  • 44 Posts
  • 7 Reply Likes
Hi Rikk, no. I should have described this better.

Instead of two stars lighting up, either 1 star or 5 stars are lighting up in the area where we choose how many stars we are sorting by. In turn the sort then either sorts by one star or by 5 stars.
(Edited)
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6279 Posts
  • 1398 Reply Likes
Ok. It is working fine for me on Mac 10.14.4

Mouse/Tablet drivers up to date? That would be a good first place to check. If they are up to date, probably next stop would be a preference reset: 

A Preference File will survive a Lightroom uninstall/reinstall. Sometimes weird behavior is corrected/cured by resetting the preferences. 

Reset Procedure:

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom. 
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the behavior continue after resetting the preferences?