Lightroom Classic/Web: Shared Collections: Default Option to Share without "by" on Author

  • 2
  • Idea
  • Updated 4 days ago
  • (Edited)
I'm working in Finland with native Finnish speaking people and don't want any English prepositions in titles when sharing the link to a Shared Collection, like "...by Anssi Kumpula". It's a bit tacky to have English in a middle of a title written in Finnish. I'd like one or the other:

  • Default to Share without Author
  • Default to Share with non-language spesific Author prefix, like glyphs – | ("Example Collection – Anssi Kumpula" or "Example Collection | Anssi Kumpula")
When sharing a Collection without Author I can then write my Author information in native Finnish (like "Tapahtuma XXX kuvat Anssi Kumpula" or similar, avoiding mixing Finnish and English like in "Tapahtuma XXX by Anssi Kumpula").

Currently any time I share a Collection with a public link I need to go and change the settings via Lightroom CC Links > Private Links: View on Web (which never takes me to the Collection, actually, and instead to Lightroom Web All Photos view – makes the workflow even worse), select the Display settings and remove the tick from Show Author.

Photo of anssik

anssik

  • 128 Posts
  • 29 Reply Likes
  • frustrated

Posted 6 days ago

  • 2
Photo of Alex Dixon

Alex Dixon, Company Admin

  • 46 Posts
  • 19 Reply Likes
Looks like you've got a couple of issues here.
For the author issue, it looks like the behavior you're seeing is because we aren't translating the site to Finnish currently. I'll follow up to see if this is something we have planned. I'll also talk with the team to see if we can adjust the text in cases where we *know* that we're falling back to English because we don't support the requested language. Totally agree that this isn't what we want!

For now though I think you should be able to delete the author text in the web UI. We do remember the last author you set, and it's blank we shouldn't show it at all. We'll do some additional testing here though since with what you're describing with LrClassic I'm not 100% sure.

For the "Private Links: View on Web" I was able to reproduce the behavior you described (to my great sadness since this is code I've worked on). It's an issue on our website and I'll go start working on a fix now.