Lr Classic 8.4 : use of 2 radial filters make bugger development module then Lr Classic

  • 1
  • Problem
  • Updated 11 months ago
Hello
In recent days I had to develop photos of the lunar eclipse. For that I used 2 circular radial filters, one normal to darken the sky around the moon, the second reversed to adjust the surface of the moon.
If you manipulate (move to position ...) the 2 radial filters for several adjustments without leaving the tool "Radial filter", this tool is blocked, the current job signaling wheel does not stop turning... We can close the tool "Radial filter" but the wheel continues to turn and the radial filters are not well placed in the picture. We can leave the development module and return to the library module (G) but the thumbnail of the picture being developed contains a black warning, exclamation point, indicating that Lr has encountered problems reading the picture. Very often (not every time ...) when we leave Lr Classic 8.4 we come across the crash reporting tool.
To still use the tool "Radial filter" despite these anomalies, I left the tool "Radial filter" after each manipulation of one of the 2 filters, then I again selected the tool to manipulate the other radial filter.
On several occasions (5 or 6 times maybe ...) I issued crash reports. But having never received any acknowledgment via this procedure I chose to report this problem here.

========================================================
Bonjour,
Ces derniers jours j'ai dû développer des photos de l'éclipse de lune. Pour cela j'ai utiliser 2 filtres radiaux circulaires, l'un normal pour noircir le ciel autour de la lune, le second inversé pour ajuster la surface de la lune.
Si on manipule (les déplacer pour les positionner...) les 2 filtres radiaux pendant plusieurs ajustements sans quitter l'outil "Filtre radial", cet outil se bloque, la roue de signalement de travaux en cours n'arrête pas de tourner... On peut fermer l'outil "Filtre radial" mais la roue continue de tourner et les filtres radiaux ne sont pas bien placés sur la photo. On peut quitter le module développement et revenir au module bibliothèque (G) mais la vignette de la photo en cours de développement contient un avertissement noir, en point d'exclamation, signalant que Lr a rencontré des problèmes à la lecture de la photo. Très souvent (pas à chaque fois...) lorsque l'on quitte Lr Classic 8.4 on tombe sur l'outil de signalement de plantage.
Pour arriver à quand même utiliser l'outil "Filtre radial" malgré ces anomalies de fonctionnement, je quittais l'outil "Filtre radial" après chaque manipulation d'un des 2 filtres, puis je sélectionnais à nouveau l'outil pour manipuler l'autre filtre radial.
A plusieurs reprises (5 ou 6 fois peut-être...) j'ai émis des signalements de plantage. Mais n'ayant jamais reçu aucun accusé réception via cette procédure j'ai choisi de signaler ce problème ici.
========================================================
Photo of marcd73131394

marcd73131394

  • 18 Posts
  • 4 Reply Likes

Posted 11 months ago

  • 1
Photo of SatishT

SatishT, Employee

  • 106 Posts
  • 44 Reply Likes
Hi Marc,

Thanks for submitting the crash reports. From the crash logs it appears that the GPU driver installation might not be clean( due to subsequent driiver updates). Can you follow solution#1 mentioned in  https://helpx.adobe.com/in/lightroom-classic/kb/crash-gpu-directx-enabled.html  to perform a clean installation of the GPU drivers and let us know if this solves the issue?

-Satish 
Photo of marcd73131394

marcd73131394

  • 18 Posts
  • 4 Reply Likes
Hello Satish,
Thank you for your message and the inclusion of my report.

I have just updated my NVidia Graphics Card following the procedure described in # 1. Now I will do some tests and I will keep you informed ...

On the other hand, I wanted to inform you that I examined the # 2 for the modification of the Config.lua file. In my case this procedure is not correct because in my directory Lr I can not find the file config.lua to modify ...

==========================================
Bonjour Satish,
Merci pour votre message et la prise en compte de mon signalement.
Je viens de faire la mise à jour de ma carte Graphique NVidia en suivant la procédure décrite en #1. Maintenant je vais procéder à quelques essais et je vous tiendrai au courant...
Par contre, je vouslais vous signaler que j'ai examiné le #2 pour la modification du fichier Config.lua. Dans mon cas cette procédure n'est pas correcte, car dans mon répertoire Lr je ne trouve pas le fichier config.lua à modifier...
==========================================

Photo of marcd73131394

marcd73131394

  • 18 Posts
  • 4 Reply Likes
Hello Satish,

The tests and recent uses of radial filters in Lr Classic 8.4 have worked well since I updated my graphics card drivers.

But, overall, Lr Classic 8.4 does not work well ... I continue to have crashes of the software when I stop it ...
As I said in my previous comment, following the review of # 2 of the recommended procedure, I do not know where to find the config.lua file on my computer.
Could you tell me her location (s) in a Windows 10 environment?

Thanks for your help.

===================================
Bonjour Satish,

Les tests et les récentes utilisations des filtres radiaux dans Lr Classic 8.4 ont bien fonctionné depuis que j'ai fait la mise à jour des pilotes de ma carte graphique.

Mais, globalement, Lr Classic 8.4 ne fonctionne pas bien... Je continue à avoir des plantages du logiciel lorsque je l'arrête...
Comme je vous le disais dans mon précédent commentaire, suite à l'examen du #2 de la procédure recommandée, je ne sais pas où trouver le fichier config.lua sur mon ordinateur.
Pourriez-vous m'indiquer sa ou ses localisations possibles dans un environnement Windows 10 ?

Merci pour votre aide.
===================================