Lightroom Classic 8.4: Keywords entry not working

  • 6
  • Problem
  • Updated 1 week ago
  • Solved
  • (Edited)
Hello,
In the new version of Lr Classic (8.4), entering keywords no longer works as before.
A new entry no longer proposes, as a first proposition, the keyword used in a previous entry. We are now forced to re-enter more characters or select the desired keyword from the list of proposals.
=======================
Bonjour,
Dans la nouvelle version de Lr Classic (8.4), la saisie des mots clé ne fonctionne plus comme avant.
Une nouvelle saisie ne propose plus, en premiere proposition, le mot clé utilisé dans une saisie précédente. On est maintenant obligé de ressaisir plus de caractères ou de sélectionner le mot clé recherché dans la liste des propositions.
Photo of marcd73131394

marcd73131394

  • 18 Posts
  • 4 Reply Likes

Posted 3 months ago

  • 6
Photo of Yves Crausaz

Yves Crausaz

  • 516 Posts
  • 72 Reply Likes
macOS 10.14.6 LR Classic 8.4

It works as before, after the update, no problem.

Photo of Johan Elzenga

Johan Elzenga, Champion

  • 2339 Posts
  • 962 Reply Likes
Yes, that is true. Apparently that pop-up list generates much quicker if it is alphabetical. Take a look at the 'Recent Keywords' Keyword Set. That is much quicker because you do not have to type anything. Just click on the most recently used keyword to enter it.


Photo of Mayuri Jain

Mayuri Jain, Employee

  • 69 Posts
  • 25 Reply Likes
Hi Marc,

Can you please share your system info?Which OS version you are using?

Thanks
Mayuri


Photo of marcd73131394

marcd73131394

  • 18 Posts
  • 4 Reply Likes
Hello,
Thank you for taking care of my report.

Here is my configuration :

==========================
Version Lightroom Classic: 8.4 [ 201908011719-03751b60 ]
Licence: Creative Cloud
Paramètre de langue: fr
Système d'exploitation : Windows 10 - Home Premium Edition
Version : 10.0.17763
Architecture de l'application : x64
Architecture du système : x64
Nombre de processeurs logiques: 8
Vitesse du processeur : 2,6 Ghz
Mémoire intégrée : 32723,5 Mo
Mémoire réelle disponible pour Lightroom : 32723,5 Mo
Mémoire réelle utilisée par Lightroom : 1216,9 Mo (3,7%)
Mémoire virtuelle utilisée par Lightroom : 1363,0 Mo
Nombre d'objets GDI : 802
Nombre d'objets utilisateur : 2309
Nombre de processus gérés : 1804
Taille de la mémoire cache : 123,6Mo
Version interne de Camera Raw: 11.4 [ 273 ]
Nombre maximal de liens utilisé par Camera Raw  : 5
Optimisation SIMD de Camera Raw : SSE2,AVX,AVX2
Mémoire virtuelle de Camera Raw: 187Mo / 16361Mo (1%)
Mémoire réelle de Camera Raw: 188Mo / 32723Mo (0%)
Paramètre PPP du système : 96 PPP
Composition sur le Bureau activée: Oui
Affichages : 1) 1920x1080
Types d'entrée: Tactile multipoint : Non, Tactile intégré : Non, Plume intégrée : Non, Tactile externe : Non, Plume externe : Non, Clavier : Non
Informations relatives au processeur graphique :
DirectX: NVIDIA GeForce GTX 965M (22.21.13.8205)
===============================

Is it okay for you ?

Have a nice day and thank you again ...

Marc
Photo of Mayuri Jain

Mayuri Jain, Employee

  • 67 Posts
  • 25 Reply Likes
Thanks. We are looking into this issue.

-Mayuri
Photo of Tony Claxton

Tony Claxton

  • 19 Posts
  • 5 Reply Likes
I'm having the exact same problem. It started yesterday after I updated to 8.4. It slows down keywording tremendously! I tried to do a search for this topic and didn't get this thread. I guess I didn't use the right search terms. I just posted a new bug report about it and got this thread as something related.
Photo of Tony Claxton

Tony Claxton

  • 19 Posts
  • 5 Reply Likes
I just decided to revert to the previous version of Lightroom and it is back to working like it used to! I hate to give up the new speed improvements but the change in keywording is very unhelpful!
Photo of marcd73131394

marcd73131394

  • 18 Posts
  • 4 Reply Likes
This problem of the modification of the management of the key words which makes it less fast and practical is even more troublesome when entering key words "Person". When we had a large number of pictures containing people to identify, the input was accelerated because the name entered on the previous photo was proposed first, then followed below the other names approaching listed alphabetically. This way of proposing the list of names no longer exists ...

========================================
Ce problème de la modification de la gestion des mots clé qui la rend moins rapide et pratique est encore plus gênante lors de la saisie des mots clé "Personne". Lorsque que l'on avait un grand nombre d'images contenant des personnes à identifier, la saisie était accélérée du fait que le nom saisi sur la photo précédente était proposée en premier, puis suivait en dessous les autres noms approchant listés par ordre alphabétique. Cette façon de nous proposer la liste des noms n'existe plus...
========================================
Photo of Tony Claxton

Tony Claxton

  • 19 Posts
  • 5 Reply Likes
This reply was created from a merged topic originally titled Keyword auto completion not working since updating to 8.4.

Before upgrading to Lightroom Classic 8.4 yesterday, when I entered keywords it would give me the chance to hit 'Enter' to auto-complete the keyword, if I had used that keyword recently. Now it doesn't. Even if I used a keyword on the previous photo I have to type in enough letters to bring the keyword to the top of the list or arrow down to the keyword. That slows down keywording terribly. I started using Lightroom with version 5 (I think) and it has worked that way the entire time I've used it. That makes me think (hope?) that it is something that was broken and will be fixed an not something that was done on purpose. I do love Lightroom! I just wish I'd started using it much earlier!
Photo of Mayuri Jain

Mayuri Jain, Employee

  • 69 Posts
  • 25 Reply Likes
Hi Tony,

Can you please specify which OS version you are using? 

Thanks
Mayuri
(Edited)
Photo of Tony Claxton

Tony Claxton

  • 19 Posts
  • 5 Reply Likes
Hi Mayuri,

Thank you for looking so soon.

As per the System Info listing:
Operating system: Windows 10 - Business Edition
Version: 10.0.18362

Let me know if you need me to try anything. I did downgrade my installed version back to 8.3.1 to get the auto suggestion feature back.

I think you might have sent a private email for a copy of my catalog. I only have one catalog, which contains about 112,000 photos. The catalog size is about 3.25GB. I'm in the process of trying to upload a copy of the catalog to dropbox but I just have the free version and am not sure of how much storage space I have. If it syncs up OK I will email you a link to the file.
Photo of Tony Claxton

Tony Claxton

  • 19 Posts
  • 5 Reply Likes
I just noticed that you edited your post and took off the request for the catalog. I didn't get another email with the edited request so I thought that was an email directly from you. I've stopped the upload and await any other request for info you might have. Thanks again for the quick attention to this. I didn't want to downgrade. The new version appears to work a good bit faster and smoother.
Photo of Tony Claxton

Tony Claxton

  • 19 Posts
  • 5 Reply Likes
Thanks for the information!
Photo of Mayuri Jain

Mayuri Jain, Employee

  • 69 Posts
  • 25 Reply Likes
Hi Tony,

I am able to replicate this issue in a specific case. We are looking into the same. We will keep you posted for further details. 

Thanks
Photo of Mayuri Jain

Mayuri Jain, Employee

  • 69 Posts
  • 25 Reply Likes
Hi,

Thanks for reporting the issue. We are able to replicate the same.

Thanks
Mayuri
(Edited)
Photo of Neil Enns

Neil Enns

  • 1 Post
  • 0 Reply Likes
Add me to the list of people bitten by this change. It completely broke my keywording flow when keywording my shoots. If I just added keyword "Fudge" to an image it's highly likely the next time I type "F" I mean Fudge again, not "Frank".

This change absolutely and completely kills the barely passable keywording productivity that used to be in Lightroom.
(Edited)
Photo of marcd73131394

marcd73131394

  • 18 Posts
  • 4 Reply Likes
Hello everyone,

For another problem that I had reported yesterday, concerning the tool "Radial Filter", StatishT told me that it was necessary that I proceed to the complete update of the drivers of my graphics card. What I did following the # 1 of the procedure explained here :

https://helpx.adobe.com/in/lightroom-classic/kb/crash-gpu-directx-enabled.html

I
immediately made this update and I have the impression that the keyword entry now works as before !!!
=============================================
Bonjour à tous,

Pour un autre problème que j'avais signalé hier, concernant l'outil "Filtre radial", StatishT m'a indiqué qu'il était nécessaire que je procède à la mise à jour complète des drivers de ma carte graphique. Ce que j'ai fait en suivant le #1 de la procédure expliquée ici :
 
https://helpx.adobe.com/in/lightroom-classic/kb/crash-gpu-directx-enabled.html

J'ai immédiatement effectué cette mise à jour et j'ai bien l'impression que la saisie des mots clé fonctionne maintenant comme avant !!!
=============================================

Photo of Tony Claxton

Tony Claxton

  • 17 Posts
  • 0 Reply Likes
I saw your post so I updated my drivers for my NVIDIA GeForce GTX 1070 Ti graphics card. I then re-upgraded to Lightroom 8.4. The keywording is still messed up for me in 8.4. I just downgraded back to 8.3.1 again. Now the keywording is working again. I thought I'd add my experience to help out the people working on this problem.
Photo of marcd73131394

marcd73131394

  • 18 Posts
  • 4 Reply Likes
Good evening,

Reflecting on this, I must say that yesterday or the day before yesterday, I also deleted the "List of suggestions" by going to : Edit / Catalog Settings / Metadata 
and clicking the "Clear All Suggestion Lists" button.

WARNING : simply going into the catalog settings and leaving the setup page by OK causes Lr Classic 8.4 to crash. If you leave the setup page by clicking "Cancel", there is no crash. So if you change a parameter and you quit OK you must immediately stop Lr Classic 8.4 and restart it ...
I also described this bug via Lr's Crash Reporting procedure, without ever receiving even one acknowledgment !!!

=================================================
Bonsoir,

En y réfléchissant, je dois préciser que, hier ou avant hier, j'ai également effacer les "Listes de suggestions" en allant dans : Edition/Paramètres du catalogue/Métadonnées
et   en cliquant sur le bouton "Effacer toutes les listes de suggestions".

ATTENTION : le simple fait d'aller dans les paramètres du catalogue et de quitter la page de paramétrage par OK provoque un plantage de Lr Classic 8.4.  Si vous quitter la page de paramétrage en cliquant sur "Annuler", il n'y a pas de plantage. Donc si vous modifier un paramètre et que vous quittez par OK il faut immédiatement arrêter Lr Classic 8.4 puis le redémarrer...
J'ai également décrit ce bug via la procédure de signalement des plantages de Lr, sans jamais recevoir ne serait-ce qu'un accusé de réception !!!
=================================================

Photo of marcd73131394

marcd73131394

  • 18 Posts
  • 4 Reply Likes
Hello everyone,

NO finally I come back on my last messages and I confirm once again that in Lr Classic 8.4 the input function of Keywords does not work as before.

But it is very curious, because in some cases it works as before and in most other cases it does not work as before.

So updating the drivers of the graphics card and erasing the list of suggestions are not solutions to the problem detected and reported !!!

================================================
Bonjour à tous,

NON finalement je reviens sur mes derniers messages et je confirme une nouvelle fois que dans Lr Classic 8.4 la fonction de saisie des Mots clé ne fonctionne pas comme avant.

Mais c'est très curieux, car dans certains cas ça fonctionne comme avant et dans la plupart des autres cas ça ne marche pas comme avant.

Donc la mise à jour des drivers de la carte graphique et l'effacement de la liste des suggestions ne sont pas des solutions au problème détecté et signalé !!!
================================================
Photo of Tony Claxton

Tony Claxton

  • 19 Posts
  • 5 Reply Likes
I'm just checking to see if there is any movement on this. I upgraded to 8.4.1 and the keywording is still broken. I haven't decided if I'm going to revert back to the pre 8.4 version. I was hoping it would be fixed in this version.
Photo of Mayuri Jain

Mayuri Jain, Employee

  • 69 Posts
  • 25 Reply Likes
Hi Tony,

The fix is not done in 8.4.1 but its underway. We will keep you posted for updates.

Thanks
Mayuri
Photo of Tony Claxton

Tony Claxton

  • 19 Posts
  • 5 Reply Likes
Thanks for the information Mayuri. I reverted back to 8.3 again. I guess I’ll wait to update until it’s fixed.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 6150 Posts
  • 1363 Reply Likes
Lightroom Classic 9.0 was released earlier today and contained a fix for this issue. Please give it a try and confirm it is working for you after updating. Thanks for your patience.
Photo of marcd73131394

marcd73131394

  • 18 Posts
  • 4 Reply Likes
Hello, thank you for your message ... But even by doing Ctrl + Alt + R to reload the apps, the CC offers me only version 8.41 of Lr Classic ...
=================================
Bonjour, merci pour votre message... Mais même en faisant Ctrl+Alt+R pour recharger les applis, le CC ne me propose que la version 8.41 de Lr Classic...
Photo of Smit K

Smit K, Employee

  • 251 Posts
  • 125 Reply Likes
What is your Win10 version? Windows Settings > System > About

Here are the System Requirements for Lightroom Classic 9.0 - https://helpx.adobe.com/fr/lightroom-classic/system-requirements.html
(Edited)
Photo of marcd73131394

marcd73131394

  • 18 Posts
  • 4 Reply Likes
Version Lightroom Classic: 8.4.1 [ 201909111355-eb9b68f0 ]
Licence: Creative Cloud
Paramètre de langue: fr
Système d'exploitation : Windows 10 - Home Premium Edition
Version : 10.0.18362
Architecture de l'application : x64
Architecture du système : x64
Nombre de processeurs logiques: 8
Vitesse du processeur : 2,6 Ghz
Mémoire intégrée : 32723,5 Mo
Mémoire réelle disponible pour Lightroom : 32723,5 Mo
Mémoire réelle utilisée par Lightroom : 3686,6 Mo (11,2%)
Mémoire virtuelle utilisée par Lightroom : 4296,8 Mo
Nombre d'objets GDI : 762
Nombre d'objets utilisateur : 2605
Nombre de processus gérés : 2495
Taille de la mémoire cache : 8312,8Mo
Version interne de Camera Raw: 11.4.1 [ 291 ]
Nombre maximal de liens utilisé par Camera Raw  : 5
Optimisation SIMD de Camera Raw : SSE2,AVX,AVX2
Mémoire virtuelle de Camera Raw: 1713Mo / 16361Mo (10%)
Mémoire réelle de Camera Raw: 1714Mo / 32723Mo (5%)
Paramètre PPP du système : 96 PPP
Composition sur le Bureau activée: Oui
Affichages : 1) 1920x1080
Types d'entrée: Tactile multipoint : Non, Tactile intégré : Non, Plume intégrée : Non, Tactile externe : Non, Plume externe : Non, Clavier : Non
Informations relatives au processeur graphique :
DirectX: NVIDIA GeForce GTX 965M (26.21.14.3630)

Dossier de l'application : C:\Program Files\Adobe\Adobe Lightroom Classic
Chemin d'accès à la bibliothèque : D:\Users\Marc\Pictures\LrAlbum20111022\LrAlbum20111022-lr7.lrcat
Dossier des paramètres : C:\Users\Marc\AppData\Roaming\Adobe\Lightroom
Modules installés :
1) Adobe Stock
2) Facebook
3) Flickr
4) LR/Mogrify 2
5) Luminar 2018
6) Module externe de prise de vue en mode connecté Nikon
7) Piwigo
Marqueurs Config.lua: None
Adaptateur n° 1: Fournisseur : 10de
 Appareil : 1619
 Sous-système : 15571458
 Révision : a1
 Mémoire vidéo : 3952
Adaptateur n° 2: Fournisseur : 1414
 Appareil : 8c
 Sous-système : 0
 Révision : 0
 Mémoire vidéo : 0
Adaptateur n° 3: Fournisseur : 1414
 Appareil : 8c
 Sous-système : 0
 Révision : 0
 Mémoire vidéo : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Haut-parleurs (Realtek High Definition Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: 12.1x4
Direct2DEnabled: false
Photo of Smit K

Smit K, Employee

  • 251 Posts
  • 125 Reply Likes
That's odd. Please try https://www.adobe.com/in/products/photoshop-lightroom-classic.html for direct download
Photo of Tony Claxton

Tony Claxton

  • 19 Posts
  • 5 Reply Likes
Thanks Rikk! I downloaded and installed v9 and it appears to be fixed for me.
Photo of Tony Claxton

Tony Claxton

  • 19 Posts
  • 5 Reply Likes
I just downloaded and installed Lightroom Classic v9. It appears that the keyword entry problem has been fixed. I also just wanted to say thanks to the programmers and everyone who worked on this problem and that make Lightroom such a great product. I just wish I'd started using it several years earlier!