LR (CC) suddenly won't import

  • 1
  • Problem
  • Updated 5 months ago
  • Solved
Hello.. I've been using LR (CC) for a few months now with no problem... but yesterday when I tried to import some images it didn't work, and the error message advised:  "Could not copy a file to the destination folder because it is not writable. (67)".  

I'm on a mac. I have updated my operating system to 10.11.06 - this made no difference. I have 275GB free space. I looked in these forums and some have advised this is a permissions issue, but I have no idea how to fix that... please help!
Photo of Tricia faddy

Tricia faddy

  • 3 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1217 Posts
  • 491 Reply Likes
First check the destination folder. Is it a different folder than before? If so, do you have the system permissions to write to that folder? Also check if 'Make a Second Copy to' is enabled and if the destination of that second copy is available/writable.
Photo of Tricia faddy

Tricia faddy

  • 3 Posts
  • 0 Reply Likes
Ok - just checked, and it's the same folder. I haven't enabled 'make second copy'.

Thanks Johan... any tips on what to try next?
(Edited)
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1217 Posts
  • 491 Reply Likes
Something could have happened that changed the permissions of the folder, so check those permissions. In the Finder, select the top destination folder and choose 'Get Info'. You'll get an information dialog box. At the bottom of that box you'll see the permissions. The easiest way to make sure that Lightroom has enough permissions is to change the permissions of 'Everyone' to 'Read&Write' (the default is Read only). You'll need to click the lock icon and enter your password to do this. Then click on the wheel icon and choose 'Apply to Enclosed Items'.
Photo of Anna Brooks

Anna Brooks

  • 3 Posts
  • 0 Reply Likes
Hi Johan, I am searching the web about this issue as it's just started happening on my imac. I upgraded the Operating System to OS High Sierra 10.13.3 and now I can't write any files to my external hard drive with my photos. The permissions (when I follow the above instructions) say that I SHOULD be able to Write/Read. Also, when I unlock the Permissions area, the Write/Read remains greyed out and I can't adjust the settings at all. I'm completely stuck and have no idea how to fix it. Can you please help?
Photo of Tricia faddy

Tricia faddy

  • 3 Posts
  • 0 Reply Likes
Thanks so much for explaining that so clearly - I think it's all fixed! Yippee! I really appreciate your help.