Lightroom CC some files fail to export because 'file could not be opened'

  • 4
  • Problem
  • Updated 3 years ago
  • (Edited)
In Lr (CC, did not happen in 5.7) an export of a number of files (in my case RAF and DNG from HDR, I've seen the heard of the same problem with NEF's) regularly leads to not all files being exported, and an error messsage 'some export operations were not performed: The file could not be opened'.

Repeat of the export does not solve all problems, though a restart of Lr seems to help.
Opening of these files in Ps is not a problem.
OS is Win 7 (up-to-date)
Photo of Robert Michael

Robert Michael

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 4
Photo of Tom Fewchuk

Tom Fewchuk

  • 2 Posts
  • 0 Reply Likes
Same thing! Never happened in previous versions of Lightroom but when I'm exporting a batch I've gotten at least one or two files that didn't export every time. It's easy enough to select these files and export and it works then but is very frustrating! Why does this happen? PATCH PLS
Photo of John Karasch

John Karasch

  • 6 Posts
  • 1 Reply Like
I'm also seeing this. It's more than just an annoyance, as it makes it impossible to do sequence-number renaming during exports. This needs to be fixed pronto!
Photo of Tom Mickow

Tom Mickow

  • 310 Posts
  • 104 Reply Likes
Same thing we've been chatting about in another thread over here. Regretfully, there hasn't been any useful info on fixing it or acknowledgment of the issue from Adobe yet.

I had the issue a few versions back too (3 or 4, can't remember which). It was certainly annoying, but fairly easy for me to work around. I'd just rename the files prior to exporting, so I wasn't relying on sequence numbers being generated on export and then I'd export in batches of no more than 100 or so. That way, if I did had some files that failed to export, it was usually a very small number that I could easily go back and select and do a quick "Export with previous" to get them.

Annoying, but still workable.
Photo of Federico Pari

Federico Pari

  • 1 Post
  • 0 Reply Likes
Same issue on LR 6 (standalone version, not CC) Win 7 updated. Please fix as soon as possible!
Photo of John R. Ellis

John R. Ellis, Champion

  • 3857 Posts
  • 1014 Reply Likes
As mentioned above, please see this topic: http://feedback.photoshop.com/photosh...

That thread contains workarounds that have worked for others. Please continue discussion there.