LightRoom CC Continually Crashing when installed on Windows 10

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Whilst using the LR CC Developer Module on Windows 10 it continually crashes when moving from one photo to the next. I do have the GPU option enabled, LR also crashes when I try to disable it.
Photo of Anthony Osborne

Anthony Osborne

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Anthony Osborne

Anthony Osborne

  • 4 Posts
  • 0 Reply Likes
I have uninstalled and re-installed the app, so far it is stable, but this is not the first time that I have done this
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2587 Posts
  • 323 Reply Likes
Here is an Adobe Help page about how to disable the GPU manually:
https://helpx.adobe.com/lightroom/kb/...

If you have an AMD card then you might also try updating to driver version 15.7.1 which works for some people.
Photo of Anthony Osborne

Anthony Osborne

  • 4 Posts
  • 0 Reply Likes
Thanks, Lightroom Crashed when I tried to disable the GPU. After re-installing the app it has been stable so far, but this is the third time I have re-installed LR since upgrading to Windows 10
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2587 Posts
  • 323 Reply Likes
As the link I posted, above, says, if LR crashes when you disable the GPU in preferences, then you can edit the LR preferences file with a text editor and change useAutoBahn=true to =false.
Photo of Anthony Osborne

Anthony Osborne

  • 4 Posts
  • 0 Reply Likes
Thanks
Photo of Cindy Eccles

Cindy Eccles

  • 6 Posts
  • 1 Reply Like
Adobe cust support gave me these steps:

1. Close Lightroom
2. Disable your driver in the Device Manager
3. Open Lightroom and THEN uncheck the GPU, then close Lightroom
4. Go back into device manager and enable the driver

This has mostly ended the freezing when I would move to the develop module. That said, I still get the occasional "freeze" when doing Panos.