Lightroom CC (2015.3) - Develop Module - Arrow keys stop working after deleting a photo

  • 2
  • Problem
  • Updated 2 years ago
  • (Edited)
Lightroom CC (2015.3) - Develop Module
Windows 7 x64 SP1
EVGA Nvidia GTX 970 4GB (hardware acceleration = true)

1. Select a photo
2. Press delete to remove that photo
3. Try to use the left/right arrow keys

They no longer work to move to the prev/next photo. Have to manually click another photo to get it to work again. This was broken way back in LR4 or 5 too at some point.

This does not repro in the Library module
Photo of Rob W

Rob W

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1373 Posts
  • 333 Reply Likes
I am not able to repeat your issue. On Win 10 - CC2015.3

1. Select Photo
2. Press Delete to remove (and accept dialog to [Delete])
3. Right and left arrow keys move to next or previous image in film strip.

It is working fine here.

Have you tried resetting your preferences?
Close Lightroom. Hold down [Alt]+[Shift] and relaunch Lightroom. Overwrite preferences in the ensuing dialog.
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1385 Posts
  • 412 Reply Likes
Does Ctrl/CMD + left/right arrow keys work?
Photo of Rob W

Rob W

  • 2 Posts
  • 0 Reply Likes
*I should have mentioned this was a side by side install next to 5.7 and LR CC imported all my preferences and such.

Simon,
I tried your Control + left/right arrow keys and that indeed works. I've never used that combination.

Rikk,
I don't really want to blow away all my preferences right this second, so I'll use Simon's workaround.