Lightroom CC 2015.2: Hangs on export

  • 3
  • Problem
  • Updated 3 years ago
  • (Edited)
Hi,

When I try to do an export of my photos, LR comes to the part where I see the progress bar, then it halts. CPU is high (30%), mem usage keeps building up, but no progress on the export. If I have 1, 10 or 100 photos to export doesn't matter. It hangs just the same. I can cancel the export though, so it's not a total freeze.

Tried the usual stuff, restart LR and computer, export other photos, changed export settings, on/off with GPU opt. etc. etc.

Stopped working after that infamous upgrade...

System Info:
Lightroom version: CC 2015.2.1 [ 1046594 ]
License: Creative Cloud
Operating system: Windows 10
Version: 10.0
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 3,3 GHz
Built-in memory: 24505,7 MB
Real memory available to Lightroom: 24505,7 MB
Real memory used by Lightroom: 4203,4 MB (17,1%)
Virtual memory used by Lightroom: 4242,4 MB
Memory cache size: 3229,5 MB
Maximum thread count used by Camera Raw: 8
Camera Raw SIMD optimization: SSE2,AVX
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1200, 2) 1920x1200
Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No

Graphics Processor Info:
GeForce GTX 660 Ti/PCIe/SSE2

Check OpenGL support: Passed
Vendor: NVIDIA Corporation
Version: 3.3.0 NVIDIA 355.60
Renderer: GeForce GTX 660 Ti/PCIe/SSE2
LanguageVersion: 3.30 NVIDIA via Cg compiler

Application folder: C:\Program Files\Adobe\Adobe Lightroom
Library Path: F:\Adobe\Lightroom\Lightroom Catalog.lrcat

Installed Plugins:
1) Canon Tether Plugin
2) jf Folder Publisher

Config.lua flags: None

Adapter #1: Vendor : 10de
Device : 1183
Subsystem : 36603842
Revision : a1
Video Memory : 1988
Adapter #2: Vendor : 1414
Device : 8c
Subsystem : 0
Revision : 0
Video Memory : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Speakers (Realtek High Definition Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: Uninitialized
Direct2DEnabled: false
GPUDevice: not available
OGLEnabled: true
Photo of Viger

Viger

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 3
Photo of Jean Marchand

Jean Marchand

  • 3 Posts
  • 0 Reply Likes
Hello,
I'm CC 2015.2.1 with Mac Pro 2013 and have exactly the same problem but I am able to export 1 photo by 1 photo. Never more.
I tried everything possible but no change.
WTF LR version !
Photo of User241192

User241192

  • 2 Posts
  • 0 Reply Likes
same here - except, I can't cancel the export; lightroom just hangs

Lightroom version: CC 2015.2.1 [ 1046594 ]
License: Creative Cloud
Operating system: Windows 10
Version: 10.0
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
See this post. You can roll back to the prior 2015.1.1/6.1.1 update until things are reverted and corrected: http://blogs.adobe.com/lightroomjourn...
Photo of User241192

User241192

  • 2 Posts
  • 0 Reply Likes
Even after rolling back - i'm still hanging on export; it's a new machine (surface pro 4) - so I've never had export run properly; for now I've just let it be and settled with publishing stuff onto Flickr and downloading if necessary. I hope this gets resolved soon..