LightRoom CC/2015.1 freezes in Map Module

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
LR CC/2015.1 freezes in the map module after changing but not confirming a metadata value and then trying to drag map on screen to see another part of it. When this happens LR must be terminated using the task manager and re-started. This is VERY repeatable. Here is the sequence that causes this:

1) Go to Map Module
2) Select MORE THAN 1 images on film strip
3) Change some metadata text in the metadata panel in the right panel group. For example “City” - BUT DO NOT HIT ENTER OR OTHERWISE COMMIT THE CHANGE.
4) Click and drag in the map to move it on the screen. This USUALLY pops up the “Set Metadata on Multiple Photos” dialog box and invariably freezes LR
7) LR is now completely frozen. No buttons work, not even those on the windows title bar. All mouse clicks in the LR application are ignored. LR is completely frozen. The Only recourse is to use task manager to terminate the LR task and then re-start LR.

Thanks -- Dan

PS - I have the graphics card acceleration feature introduced with LR CC/2015 turned off.

Lightroom version: CC 2015.1 [ 1025654 ]
License: Creative Cloud
Operating system: Windows 7 Business Edition
Version: 6.1 [7601]
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 3.3 GHz
Built-in memory: 12270.4 MB
Real memory available to Lightroom: 12270.4 MB
Real memory used by Lightroom: 906.9 MB (7.3%)
Virtual memory used by Lightroom: 871.2 MB
Memory cache size: 351.7 MB
Maximum thread count used by Camera Raw: 4
Camera Raw SIMD optimization: SSE2,AVX
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1680x1050
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
Check OpenGL support: Failed
Vendor: ATI Technologies Inc.
Version: 3.3.12002 Core Profile Context
Renderer: AMD Radeon HD 6700 Series
LanguageVersion: 4.20
GL_MAX_COMBINED_TEXTURE_IMAGE_UNITS (actual = 32, minimum = 48)

Application folder: C:\Program Files\Adobe\Adobe Lightroom
Library Path: H:\WDP My Pictures\# Lightroom\LR6 Master Catalog\LR6 Master Catalog.lrcat
Settings Folder: C:\Users\D-Hartford\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) 500px
2) Any Filter
3) Behance
4) Canon Tether Plugin
5) Export to HDR Photostudio 2
6) Facebook
7) Flickr
8) HDR Efex Pro 2
9) jf Facebook
10) jf Flickr
11) jf PicasaWeb
12) jf Zenfolio
13) Leica Tether Plugin
14) LR/Enfuse
15) Nikon Tether Plugin
16) Perfect Effects 8
17) rc Dev Meta
18) rc Metadata Extensions

Config.lua flags: None

Adapter #1: Vendor : 1002
Device : 68b8
Subsystem : 30001002
Revision : 0
Video Memory : 1008
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Speakers (Realtek High Definition Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: Uninitialized
Direct2DEnabled: false
GPUDevice: not available
OGLEnabled: true
Photo of Dan Hartford

Dan Hartford

  • 119 Posts
  • 47 Reply Likes
  • Frustrated

Posted 3 years ago

  • 1

Be the first to post a reply!