Lightroom: Adding point to tone curves does not work

  • 1
  • Problem
  • Updated 6 months ago
  • Not a Problem
  • (Edited)
After latest update when in region mode tone curves you can't add any points. In the RGB mode it works fine
Photo of inesipinesi

inesipinesi

  • 1 Post
  • 0 Reply Likes
  • confused, frustrated, deceived

Posted 1 year ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4277 Posts
  • 814 Reply Likes
When in the 'region' mode, you have never been able to add any points to the curve. Points can only be added to the curve by clicking the small Point Curve button in the lower right of the Tone Curve panel.  If the button is depressed, points can be added. If it is not depressed, points cannot be added. 
Photo of Jez Ball

Jez Ball

  • 3 Posts
  • 0 Reply Likes
Except, with that button depressed, I cannot add points.
Photo of Jez Ball

Jez Ball

  • 3 Posts
  • 0 Reply Likes
You *also* have to set the point curve to medium or strong contrast to be able to add points apparently. Extremely counterintuitive.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4427 Posts
  • 1638 Reply Likes
Jez, as long as you're in Point Curve mode (no sliders, just Point Curve pop-up), then you should be able to click on the curve to add points even in Linear or Custom in the pop-up. I've just confirmed it's working on Mac in LR Classic 7.3. If that's not working for you, can you confirm your exact version (Help menu > System Info) and OS please?