Lightroom 7.3.1: Annoying move to Sync when creating a virtual copy

  • 1
  • Problem
  • Updated 6 months ago
  • In Progress
  • (Edited)
In LR 7.3.1  when creating a virtual copy ((Mac) CMD'  the sync dialog box appears. I am sure this is a bug
Photo of Welsh Wizard

Welsh Wizard

  • 25 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of Yves Crausaz

Yves Crausaz

  • 246 Posts
  • 36 Reply Likes
No problème with french language and CH QWERTZ keyboard.
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1533 Posts
  • 620 Reply Likes
No problems on my Mac either. Maybe you have remapped something?...
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 810 Reply Likes
 [CMD]+[ ' ]  produces a Virtual Copy and no Sync dialog. 

However, if you pause Syncing in the Identity Plate pulldown, and then hit  [CMD]+[ ' ], I do see a syncing dialog - regardless of whether the image or its virtual copy is synced. That feels like a bug to me too.
(Edited)
Photo of Yves Crausaz

Yves Crausaz

  • 246 Posts
  • 36 Reply Likes
I just tested, I disabled synchronization in the Identity Plate menu, still no problem with CMD + '!
There must be a problem in the file defining the keyboard!
I passed my LR in English without changing the keyboard (CH QWERTZ) and still no problem.
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1533 Posts
  • 620 Reply Likes
Same here. Pauzed or Synched, Cmd-' only creates a virtual copy as it should.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4253 Posts
  • 810 Reply Likes
It is possible you have checked the "Do not show again" option at some time in the past. 
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1533 Posts
  • 620 Reply Likes
Well, that sounds like the perfect solution in that case...