Lightroom 6: Not responding after launch

  • 1
  • Problem
  • Updated 6 months ago
  • (Edited)
I have LR6 - the offline version that I purchased in 2015 as my work requires me often to be offline ... I am on Win 10 on Surface Pro. About a month ago, LR6 stated working slow .... then a few minutes ago, it was slow again so I rebooted ... and now LR just keeps looking at me and saying that it is not responding!! ... That is not funny at all as I use LR for work. Can you please help urgently please? Thanks.
Photo of DM Syl

DM Syl

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1401 Posts
  • 565 Reply Likes
Try resetting the preferences. Start Lightroom while holding the Alt and Shift keys. The timing is important: hold them down while clicking/double-clicking on the app/shortcut.
Photo of Katrin Cooper

Katrin Cooper

  • 2 Posts
  • 0 Reply Likes
John, what happend. As I have the same problem on my MAC.
What was the resolution?

Thank you Katrin
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14149 Posts
  • 1765 Reply Likes
Is Lightroom frozen? Or crashing?
Photo of Katrin Cooper

Katrin Cooper

  • 2 Posts
  • 0 Reply Likes
My LR 6 was just ideling not getting past the opening page.
It need to be updated but I was not able to do this through my version on my account.
I went into my guest account and through there I was able to update my Lightroom6.Hallejulia.
so for anybody that has the same problem. Here is your solution.
The link to the was off the adobe site. Unfortunatly I don't have access to it as it is on my guest account. Hope this helps anybody who has been struggeling with this.
Photo of Arfa Akhlaque

Arfa Akhlaque

  • 2 Posts
  • 0 Reply Likes
Hey Syl, How did you solve the issue?  i am stuck with the same thing.  :(
Photo of Arfa Akhlaque

Arfa Akhlaque

  • 2 Posts
  • 0 Reply Likes
Hey Syl, Did you fix it? I am stuck with exactly the same situation. can you help me with this? :(