Lightroom 6.4 a warning required when installing on unsupported older OS version

  • 1
  • Question
  • Updated 3 years ago
  • (Edited)
Thank you ssprengel. I was able to rebuild my Lr to 6.1.1 To correct my statement yesterday on Lr 6.4 Crash on Mac 10.8.5, the crash was the same as yoshi morimoto's, but the loss of my Lr 6 app was my error.
Photo of wayne reeves

wayne reeves

  • 2 Posts
  • 0 Reply Likes
  • thankful

Posted 3 years ago

  • 1

Be the first to post a reply!