LightRoom 6.3 Develop module issues and exporting to external editor PSE 14

  • 1
  • Question
  • Updated 3 years ago
  • (Edited)
I have upgraded to LR 6.3 and notice that some of the tools do not appear to be responding normally. For example in the develop module after I use the spot removal tool a few times in one picture it doesn't me to fix any more spots particularly towards the centre of a photo. Also it is difficult to tell what the Radial filter is doing as as it doesn't appear to have a edge that you can drag on to change the shape, size or location of the area you want to adjust. When you return to the photo and click on the Radial filter you can see where the radial filter changes have occurred to make adjustments. Also I recently purchased PSE 14 and although PSE 12 seemed to work flawlessly exporting from LR6 to PSE it won't let me export any photos to PSE 14 in any of the available formats. I have to export a photo from LR to a file and then import it from there in PSE14. Also overtime I tried to send a photo from LR6 to PSE it open another copy of Elements on my desk top. I think LR6.3 thinks it is LR CC 2015 when exporting to PSE because the top of the preference pane says "Edit in Adobe Photoshop CC 2015" and the External editor is PSE 14. I had previously uninstalled my trial copy of LR CC 2015 so my Editor preference should be LR 6.3
Photo of Richard Lyons

Richard Lyons

  • 4 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Richard Lyons

Richard Lyons

  • 4 Posts
  • 0 Reply Likes
" Sorry this should have read "When you return to the photo and click on the Radial filter you can't see where the radial filter changes have occurred to make adjustments."