Lightroom: If filter set to show x stars or more, grid of thumbnails doesn't get filters.

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
If I set filter to show only images of some number of stars or more, the filmstrip is correct but the grid shows all images, no matter the number of stars.
Photo of Lew

Lew

  • 17 Posts
  • 3 Reply Likes

Posted 2 years ago

  • 1
Photo of Valter Daghetti

Valter Daghetti

  • 28 Posts
  • 1 Reply Like
Sorry but LR don't use a filter, use a filter with PS and will work
Photo of Dan Hartford

Dan Hartford

  • 121 Posts
  • 50 Reply Likes
Valter, I guess you're not aware of the filter bar in LR.  When in the Grid view of the Library module, click the "\" (backslash) key on your keyboard or go to view menu and click on the "Show Filter Bar" item.  It is actually very powerful and as it works off of a database (the LR Catalog) rather than having to scan the metadata in actual image files it is much faster than Bridge in PS.
Photo of Valter Daghetti

Valter Daghetti

  • 28 Posts
  • 1 Reply Like
Sorry I misunderstood, you talking about the rating star, but if you go in filter collection-attribute you can set the pictures that you starred, sorry for my mistake
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4111 Posts
  • 1470 Reply Likes
Can you please go to Help menu > System Info and confirm the exact LR version please, as there isn't a LR 2017.

Also, can you please confirm your operating system and whether you're viewing a folder or a collection, or what. Also, are you using the Attribute filters at the top of the Grid or the ones on the Filmstrip.