LR 2015.12 Renders Fuji RAF Files Too Dark

  • 1
  • Problem
  • Updated 7 months ago
  • Not a Problem
  • (Edited)
Since upgrading to LR CC 2015.12 the RAF rendering has been much darker than the out of camera JPG and renderings in other raw processors. Left image is out of camera JPG (Provia), center is the too dark RAF rendered by LR, right is DNG from RAF processed in Iridient X-Transformer and imported. Provia camera calibration is applied to RAF and DNG

I've checked and double checked that all settings are the same i.e. none.

Lightroom version: CC 2015.12 [ 1125239 ]
License: Creative Cloud
Operating system: Windows 10
Version: 10.0
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 3.4 GHz
Built-in memory: 16291.1 MB
Real memory available to Lightroom: 16291.1 MB
Real memory used by Lightroom: 1093.6 MB (6.7%)
Virtual memory used by Lightroom: 1261.9 MB
GDI objects count: 716
USER objects count: 2013
Process handles count: 1593
Memory cache size: 752.0MB / 3842.0MB (19.6%)
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 443MB / 8145MB (5%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1200, 2) 1680x1050
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
Quadro K620/PCIe/SSE2

Check OpenGL support: Passed
Vendor: NVIDIA Corporation
Version: 3.3.0 NVIDIA 369.09
Renderer: Quadro K620/PCIe/SSE2
LanguageVersion: 3.30 NVIDIA via Cg compiler
Photo of CMB


  • 7 Posts
  • 4 Reply Likes

Posted 8 months ago

  • 1
Photo of CMB


  • 7 Posts
  • 4 Reply Likes
I have resolved this.
Preferences > Presets > [Reset all default Develop settings]
This is unverified, It is not doing it today and I'm reviewing things I had done tinkering last night. Seems the most likely.

Note to Adobe: I have never set Develop Defaults for any camera.