LR 2015.10 /camera raw 9.1 "rendering" issue

  • 2
  • Problem
  • Updated 11 months ago

This conversation has been merged. Please reference the main conversation: Lightroom: Edit in Photoshop warning message since update

I have updated PS, LR and ACR to the latest version. When I try to open an image from LR to PS, I get the message"This version of LR may require the Photoshop Camera Raw plug in version 9.10 for full compatibility" . I have all the latest versions. Why is this happening? Which selection should I make..."Open anyway" or "render in Lightroom"? Again, I have all the latest versions.....I remember this happening years ago with earlier versions. 
Photo of brad belluk

brad belluk

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 11 months ago

  • 2
Photo of Chandan Kumar

Chandan Kumar, Official Rep

  • 28 Posts
  • 9 Reply Likes
Hi Brad,

Its a bug with Lightroom on when to show this message.

For now simply ignore the warning and select "Open anyway"

Adobe Team

This conversation is no longer open for comments or replies.