PHOTOSHOP CC 2014: Lowering the opacity on smart object adds noise.

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
I have a smart object with a shape layer set as it’s clipping mask. I am attempting to adjust the opacity via the parent (shape layer) and it's creating noise on the smart object rather than lowering it’s opacity. If I release the clipping mask the noise goes away. I reapply the clipping path and the noise is back. I deleted the shape layer and drew a new shape and repeated the process and it works like normal (like intended).

v 2014.1.0
Photo of Eric Campbell

Eric Campbell

  • 3 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 768 Reply Likes
That doesn't sound right, nor like anything I've seen while using smart objects (a lot).

Can you show a screen shot, including your layers palette?
Photo of Eric Campbell

Eric Campbell

  • 3 Posts
  • 0 Reply Likes
It’s not right. I use smart objects frequently as well and I've never seen this either. And it’s not something I'm able to reproduce.

One thought: it may be related to the Yosemite beta. My documents have been temporally jumbled multiple times since switching my OS.

Kind of like this random example: http://www.tonymacx86.com/attachments....

This usually requires a PS restart.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 765 Reply Likes
Yes, the MacOS 10.10 beta does have a lot of video driver problems - please make sure you report those to Apple so they have a chance to fix the bugs before shipping the final release.