Photoshop CC 2015: My clone stamp tool samples from the wrong area (Windows)

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
I upgraded my Photoshop on one of my computers this morning and now when I use the clone stamp tool, it is not working properly. I sample an area and it picks up something from outer space. (Not on my photo) I am using a Dell optiplex 7020 with Windows 7 64 bit and 16Gbs of Ram. I also, updated photoshop this morning on my second computer so if it is now acting up I will know it is connected to the update. Please help the clone stamp tool is my little work horse.
Photo of Randy Arnold

Randy Arnold

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Which specific version of Photoshop are you using?
Have you double checked all the settings in the clone source palette?
Have you tried resetting the clone stamp tool settings?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14149 Posts
  • 1765 Reply Likes
Try restoring your preferences: http://blogs.adobe.com/crawlspace/201... If you do restore your prefs, please save a copy of your existing prefs in case they turn out to be the culprit. Having the bad prefs can sometimes help us track down the issue.
Photo of Randy Arnold

Randy Arnold

  • 3 Posts
  • 0 Reply Likes
Jeffrey, could you tell me where in the file cabinet I would find the preferences file to save the old copy?

Chris, I'm using the latest version of cc for all my Adobe software. And to be honest I didn't know there was a clone source palette or a place to reset settings for the clone stamp tool. Where would I find those features??

And by the way, thank you gentle men for replying so quickly.

Apparently, I had not updated with the last update for PS cc at home, be cause CC had an update waiting for me. Since I am working on photo restoration at home I will not be updating PS for a while.
Photo of Randy Arnold

Randy Arnold

  • 3 Posts
  • 0 Reply Likes
Okay guys.
My bad, it was a setting. I truly don't know how it happened but the mode was set for Hard Light. Trust me it makes a real mess and was giving me a heart attack.
My apologies to Adobe for thinking it was the update.
Thanks for your help.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14147 Posts
  • 1765 Reply Likes
Most people get in this state by accidentally hitting a keyboard shortcut to cycle the blend mode. Shift +/- will cycle them.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14149 Posts
  • 1765 Reply Likes
Glad to hear it's solved. Thanks for closing the loop.