Photoshop: Lost my transparent backgroumd

  • 1
  • Question
  • Updated 7 months ago
  • Answered
  • (Edited)
up until today i had a transparent background when i opened a new document in pscc.  now it's white.  how do i get the transparency back?  i have looked in prefs and under transparency and gamut - it shows grid size small and grid colors light.  i've tried changing those as well but i keep ending up with a white background layer when i open up a new doc.  (when i choose new layer - it does comes up transparent - but that's how the background layer use to be that isn't anymore).

thanks!
Photo of karen giddings

karen giddings

  • 3 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Tom Attix

Tom Attix, Employee

  • 42 Posts
  • 15 Reply Likes
Did you look at the New file dialog (File/New)?
You'll have to use the old New Documents dialog to get to the setting:


(Edited)
Photo of karen giddings

karen giddings

  • 3 Posts
  • 0 Reply Likes
ok got it!  thanks.  now one more question - it is now saying layer 1 instead of background.  how do i change that?

thanks!
Photo of Warren Heaton

Warren Heaton

  • 159 Posts
  • 65 Reply Likes
The background has to be a Layer if it’s transparent. So, it’ll be named Layer 1 instead of Background.