Photoshop: Lost link between Bridge and Photoshop

  • 1
  • Problem
  • Updated 11 months ago
  • (Edited)
I've been working with raw files on Bridge and then double clicking to open in Photoshop for several months without any hitch. Yesterday, something went wrong. On trying to open image in Photoshop, Photoshop window opens but then the image is not loaded no matter how long I waited. I even tried using an image I had opened on a previous occasion and got a similar result. I check in Bridge whether Photoshop CC2017 was the default software being list, and that was the case. I even checked for any updates and both software were updated accordingly, the computer restarted but still got the same problem. any help to solve issue would be welcomed.
Photo of joe doublet

joe doublet

  • 14 Posts
  • 1 Reply Like

Posted 12 months ago

  • 1
Photo of Glenbo

Glenbo

  • 81 Posts
  • 11 Reply Likes
You don't say if you're on Mac or Windows, I'm on a Mac, I would try File>Reveal in Finder if on a mac on a PC look for a similar command I presume it would say Reveal in Windows Explorer... I suspect that somehow Bridge has lost track of where the file is. See if the Path is correct on the Tope left of the Bridge window... Good luck :)
Photo of joe doublet

joe doublet

  • 14 Posts
  • 1 Reply Like
The OS is windows 10
Photo of Glenbo

Glenbo

  • 81 Posts
  • 11 Reply Likes
Could you get Bridge to reveal the file in Windows Explorer? I suspect Bridge has simply lost track of the file and it needs relinking!
Photo of joe doublet

joe doublet

  • 14 Posts
  • 1 Reply Like
yes it shows the file in windows explorer
Photo of Glenbo

Glenbo

  • 81 Posts
  • 11 Reply Likes
Hmmm, that does sound like a bug... if it is found in the OS it should open in Photoshop, the thing is it could be a bug in either!
Photo of Glenbo

Glenbo

  • 81 Posts
  • 11 Reply Likes
Looking on google I found this, don't know if it is related but may be helpful? https://feedback.photoshop.com/photoshop_family/topics/adobe-photoshop-cc2017-has-stopped-working
Photo of joe doublet

joe doublet

  • 14 Posts
  • 1 Reply Like
it seems that I tend to come across these unusual problems quite often! So any idea of what to do next?
Photo of Glenbo

Glenbo

  • 81 Posts
  • 11 Reply Likes
I'd look at deleting the Prefs for Bridge as a starting point, deleting Adobe prefs on the Mac seem to fix most Adobe problems... and in this case, it would make sense that there is a corruption in the path to photoshop and the file... Personally, I loathe this current crop of apps that manage our files! I never trusted iPhoto, and Bridge is an App I avoid like the plague, LightRoom is OK at least the moving of files is logical... but I still distrust it! I guess that's the control freak in me coming out!
Photo of joe doublet

joe doublet

  • 14 Posts
  • 1 Reply Like
tried it but nothing changed
Photo of Todd Shaner

Todd Shaner, Champion

  • 1072 Posts
  • 346 Reply Likes
Try manually reinstalling the Camera Raw plugin 9.12.1 using the below installer:

https://helpx.adobe.com/camera-raw/kb/camera-raw-plug-in-installer.html
Photo of joe doublet

joe doublet

  • 14 Posts
  • 1 Reply Like
I feel that the issue is not related to Bridge but to Photoshop. I tried opening Photoshop and tried to open a jpg or a psd file but none of them were opened in the browser window. Otherwise there is some problem with a driver somewhere.
Photo of Glenbo

Glenbo

  • 81 Posts
  • 11 Reply Likes
I've seen posts that say something similar and it turned out to be too many instances of Photoshop open, the advice was to open Task manager and force exit every instance... only thing that I can think of, hope it helps?
Photo of Todd Shaner

Todd Shaner, Champion

  • 1070 Posts
  • 345 Reply Likes
Better yet close all applications & OS and restart your system.....which I assume you've tried...but maybe not!
Photo of joe doublet

joe doublet

  • 14 Posts
  • 1 Reply Like
I've done that! I tried cleaning the laptop, ran malware and antivirus software and ccleaner but still no improvement was registered.
Photo of Todd Shaner

Todd Shaner, Champion

  • 1072 Posts
  • 346 Reply Likes
You said, "'I've been working with raw files on Bridge and then double clicking to open in Photoshop for several months."

OK, so we now know PS will not open ANY file type using ANY method (Bridge, File Open, etc.). It looks like many others have the same issue. Try some of the suggested "fixes" in this recent post:

https://feedback.photoshop.com/photoshop_family/topics/unable-to-open-images-in-photoshop-cc-2017-ph...
Photo of Glenbo

Glenbo

  • 81 Posts
  • 11 Reply Likes
I'd have a look at your prefs Edit > Preferences and check which app is set to open that file type, sometimes these settings go rogue!
Photo of joe doublet

joe doublet

  • 14 Posts
  • 1 Reply Like
I've uninstalled both photoshop and bridge  and re booted. I managed to open a number of .psd, raw and jpeg files. Closed photoshop and tried again. This time round photoshop refused to open any files. Similar thing when trying to open file through Bridge by using open image. Tried contacting Adobe directly but it's website is an exercise in sending people in circles because  there is no way one could contact them. the website is designed on purpose with such a scope.
Photo of Hannah Nicollet

Hannah Nicollet, Official Rep

  • 632 Posts
  • 256 Reply Likes
Besides the cleaner, there is also the Log Collector (description and Win download available here: https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html) - if your problem is related to the OS it may not be revealed in there, but it would at least detail what is happening when the application runs and that could be informative.
(Edited)
Photo of joe doublet

joe doublet

  • 14 Posts
  • 1 Reply Like
The name of the software is AutoCAD. No I've never heard of LAVASOFT and so don't have it installed.
I am sending you a copy of the link the zip file produced:
https://drive.google.com/file/d/0B1ly-AW0txSgNEpsR0JOdXN6Vms/view?usp=sharing
Photo of joe doublet

joe doublet

  • 14 Posts
  • 1 Reply Like
Hi,
Could you please update re results from log collector sent last week please?
Photo of Hannah Nicollet

Hannah Nicollet, Official Rep

  • 632 Posts
  • 256 Reply Likes
Hi Joe,

There was a similar bug reported by another user, so I added your log files to that case. In the meanwhile I'm going to see what we can do to get you up and running again.

Sorry for the delay. 

Thanks,
Hannah
Photo of Hannah Nicollet

Hannah Nicollet, Official Rep

  • 632 Posts
  • 256 Reply Likes
I emailed you.