looking up locations and indexing stucks at LR 8.1 Build 12000465

  • 1
  • Problem
  • Updated 4 weeks ago
First, I want to reference an older article, which didn't bring up a solution for an older version of LR: https://feedback.photoshop.com/photoshop_family/topics/lightroom-classic-lr-7-stuck-looking-up-locat...

What's happening? I am migrating from Aperture to LR stepwise moving roughly 23.000 picture to LR. LR succeeds to index faces and look up locations of the most pictures after import. However, it get's stuck now resting with 5.367 photos indexing and 638 looking up locations. Nothing is moving on.



My Question: How can I analyze, which photos are hindering the process?
Is there any patch or option for LR to get this moving on?

Thanks helping me!

Regards, Mr. Mac2Castle
---
Lightroom Classic version: 8.1 [ 1200465 ]
License: Creative Cloud
Language setting: en
Operating system: Mac OS 10
Version: 10.13.6 [17G4015]
Application architecture: x64
Logical processor count: 4
Processor speed: 2,6 GHz
Built-in memory: 16.384,0 MB
Real memory available to Lightroom: 16.384,0 MB
Real memory used by Lightroom: 615,7 MB (3,7%)
Virtual memory used by Lightroom: 3.054,1 MB
Memory cache size: 59,5MB
Internal Camera Raw version: 11.1 [ 112 ]
Maximum thread count used by Camera Raw: 3
Camera Raw SIMD optimization: SSE2
Camera Raw virtual memory: 41MB / 8191MB (0%)
Camera Raw real memory: 42MB / 16384MB (0%)
Displays: 1) 2560x1440, 2) 1920x1080

Graphics Processor Info: 
OpenGL: ATI Radeon HD 4850 OpenGL Engine

Check OpenGL support: Passed
Vendor: ATI Technologies Inc.
Version: 3.3 ATI-10.4.14
Renderer: ATI Radeon HD 4850 OpenGL Engine
LanguageVersion: 3.30
Total Video Memory: 512 MB


Application folder: /Applications/Adobe Lightroom Classic CC
Library Path: /Users/steffen_s/Pictures/Lightroom/Lightroom Catalog.lrcat
Settings Folder: /Users/steffen_s/Library/Application Support/Adobe/Lightroom

Installed Plugins: 
1) AdobeStock
2) Aperture/iPhoto Importer Plug-in
3) Canon Tether Plugin
4) Flickr
5) HDR Efex Pro 2
6) irista

Config.lua flags: None

AudioDeviceIOBlockSize: 512
AudioDeviceName: Built-in Output
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 96000
Build: 12.1x4
CoreImage: true
GL_ACCUM_ALPHA_BITS: 0
GL_ACCUM_BLUE_BITS: 0
GL_ACCUM_GREEN_BITS: 0
GL_ACCUM_RED_BITS: 0
GL_ALPHA_BITS: 8
GL_BLUE_BITS: 8
GL_DEPTH_BITS: 24
GL_GREEN_BITS: 8
GL_MAX_3D_TEXTURE_SIZE: 8192
GL_MAX_TEXTURE_SIZE: 8192
GL_MAX_TEXTURE_UNITS: 8
GL_MAX_VIEWPORT_DIMS: 8192,8192
GL_RED_BITS: 8
GL_RENDERER: ATI Radeon HD 4850 OpenGL Engine
GL_SHADING_LANGUAGE_VERSION: 1.20
GL_STENCIL_BITS: 8
GL_VENDOR: ATI Technologies Inc.
GL_VERSION: 2.1 ATI-10.4.14
OGLEnabled: true
GL_EXTENSIONS: GL_ARB_color_buffer_float GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_instanced_arrays GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_provoking_vertex GL_ARB_seamless_cube_map GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_transpose_matrix GL_ARB_vertex_array_bgra GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture_array GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_rectangle GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_timer_query GL_EXT_transform_feedback GL_EXT_vertex_array_bgra GL_APPLE_aux_depth_stencil GL_APPLE_client_storage GL_APPLE_element_array GL_APPLE_fence GL_APPLE_float_pixels GL_APPLE_flush_buffer_range GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_packed_pixels GL_APPLE_pixel_buffer GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_specular_vector GL_APPLE_texture_range GL_APPLE_transform_hint GL_APPLE_vertex_array_object GL_APPLE_vertex_array_range GL_APPLE_vertex_point_size GL_APPLE_vertex_program_evaluators GL_APPLE_ycbcr_422 GL_ATI_blend_equation_separate GL_ATI_blend_weighted_minmax GL_ATI_separate_stencil GL_ATI_texture_compression_3dc GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_IBM_rasterpos_clip GL_NV_blend_square GL_NV_conditional_render GL_NV_depth_clamp GL_NV_fog_distance GL_NV_light_max_exponent GL_NV_texgen_reflection GL_NV_texture_barrier GL_SGI_color_matrix GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod 
Photo of Mr. Mac2Castle

Mr. Mac2Castle

  • 8 Posts
  • 0 Reply Likes
  • not to panic!

Posted 1 month ago

  • 1
Photo of Carlos Cardona

Carlos Cardona

  • 335 Posts
  • 69 Reply Likes
Have you tried doing 1,000 at a time? Then when it fails you try 100, etc., until you find the corrupt images.
Photo of Mr. Mac2Castle

Mr. Mac2Castle

  • 8 Posts
  • 0 Reply Likes
No, I haven't. But backwards, this would be the hardest way to go: deleting pictures from the catalogue and reimport them... Hope, there is another fix for that. But you are right from the analytical perspective, this would locate the corrupt picture indeed.
Photo of G0apher

G0apher, Employee

  • 44 Posts
  • 21 Reply Likes
Could you please try pausing the Address Lookup for a while to see if the indexing task goes through and completes? Also, in the Library Module, you could try to filter the images with Location (GPS) coordinates and analyse which images have a bad format for coordinate data. If possible, please send a few images with Location Data that are failing to gopinath-at-adobe-dot-com, and I will try and see if that could cause a problem.

Thanks much for your help in investigating this issue further!
Photo of Mr. Mac2Castle

Mr. Mac2Castle

  • 8 Posts
  • 0 Reply Likes
Thanks. You just received an e-mail with some photos enclosed. Doing as you told, it broke the problem down to one camera: Panasonic Lumix DMC TZ41. Thus, thee iPhone models 5, 6, 8 have never any problem in LR and my Canon cameras have no GPS. I also added one photo, where the GPS could be decoded. Maybe, the import in Aperture, export as Original and reimport in LR didn't work correctly.

We will see.

Regards, Mac2Castle