Feedback site: Log in issues

  • 10
  • Problem
  • Updated 5 years ago
  • Acknowledged
  • (Edited)
Why do we need to keep entering details into the log in each day even after "remember me" (it certianly doesn't remember) has been checked. I have seen this raised somewhere else but I couldn't find it!!
Photo of Geoff Walker

Geoff Walker, Champion

  • 214 Posts
  • 43 Reply Likes
  • annoyed

Posted 8 years ago

  • 10
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14601 Posts
  • 1941 Reply Likes
We're looking into it. Someone brought it up in the site announcement topic.
Photo of Geoff Walker

Geoff Walker, Champion

  • 214 Posts
  • 43 Reply Likes
Thanks mate!!
Photo of Kim Letkeman

Kim Letkeman

  • 95 Posts
  • 5 Reply Likes
Sounds great. By the way, it's not just every day. It's every single time I come back to the site. It doesn't respect "remember me" at all. There has been one improvement though, when you log in, it respects that now. A few days ago, you had to click log in twice and it would notice you only on the second click.
Photo of sizzlingbadger

sizzlingbadger

  • 31 Posts
  • 0 Reply Likes
Why do I always have to sign in on this site ? It never remembers me despite ticking the 'remember me' box

This reply was created from a merged topic originally titled
Login.
Photo of sizzlingbadger

sizzlingbadger

  • 31 Posts
  • 0 Reply Likes
thanks for merging this, I did search but must have missed this topic.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14581 Posts
  • 1928 Reply Likes
No prob. We're aware of the issue and are looking into it.
Photo of David B

David B, Official Rep

  • 211 Posts
  • 28 Reply Likes
Silly question, but I was wondering where exactly it wasn't remembering the Adobe ID. Is it the main Adobe website, this website, or within one of the Adobe applications? For anyone experiencing it with an Adobe website I think the web browser would remember you based on a cookie saved on your computer. If you had the browser set to not save cookies or cleaned them out when deleting temporary Internet files that might explain it. For anyone experiencing it, please let me know where exactly its occurring, how often, and what browser you use (if applicable). I can do some more checking and follow-up with specifics after getting more info.
Photo of sizzlingbadger

sizzlingbadger

  • 31 Posts
  • 0 Reply Likes
OK, I had 2 adobe ID's. I think I used my old one by accident when signing up for this site. My Adobe ID's had the same password. I have now set the password on the old ID to something different to avoid any accidental logins with it.

I tried logging in again using the new adobe ID and it asked me for an extra security ID which was sent to email. Then I received an error :-

Duplicate login credentials
Edit Subject

I contacted Get Satisfaction and they reset my account, it now seems to work ok.
Photo of David B

David B, Official Rep

  • 211 Posts
  • 28 Reply Likes
Thanks for following up with what happened, it might help someone else with the same issue.
Photo of Geoff Walker

Geoff Walker, Champion

  • 214 Posts
  • 43 Reply Likes
The site still doesn't appear to remember log in information. I'm not sure of the wisdom in directing more users to this site when such a basic issue is unresolved.
Any idea when this will be fixed?
Photo of David B

David B, Official Rep

  • 211 Posts
  • 28 Reply Likes
Geoff, what OS and browser do you use to access the site?
Photo of Geoff Walker

Geoff Walker, Champion

  • 214 Posts
  • 43 Reply Likes
Mac 10.5.8 Safari 5.05
Photo of sizzlingbadger

sizzlingbadger

  • 31 Posts
  • 0 Reply Likes
When I last tested the login it worked from Internet Explorer when I was at work using Win XP. I have just tested it again from home using my Mac 10.6.7 and Safari 5.0.5 it fails to remember my login too. (Geoff is also running a Mac)
Photo of Greg Kraushaar

Greg Kraushaar

  • 8 Posts
  • 0 Reply Likes
FWIW also have this issue.
Both here and at the u2u site.

u2u is worse as it goes away from where I was when I logged it. (I usually realise I was not logged in when I go to answer a thread. THen I have to navigate back there. Frustrating.

Mac 10.6.7 Firefox 4.0.1
Photo of Geoff Walker

Geoff Walker, Champion

  • 214 Posts
  • 43 Reply Likes
Has this been fixed?? It seems so, thank you!
Photo of LRuserXY

LRuserXY

  • 426 Posts
  • 41 Reply Likes
Still not fixed, at least so it seems to me. Windows XP, Firefox 3.6.18, all addons except flash disabled. Every time I close firefox and immediately start it again, I have to sign in again to be logged into the feedback site. Firefox is configured to accept all cookies, including third-party-cookies, until they are invalid (should be the standard configuration).
Photo of LRuserXY

LRuserXY

  • 426 Posts
  • 41 Reply Likes
Still not fixed... :-(
Or am I the only one having this problem?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 819 Reply Likes
You're the only one as far as I can tell.
Photo of LRuserXY

LRuserXY

  • 426 Posts
  • 41 Reply Likes
strange... I will re-check my browser settings etc. However, in other forums (vBulletin-based), the correspondings feature works for me, so something must be wrong on my side that specifically interferes with the feedback forum. Let's see if I can find something out....
Photo of LRuserXY

LRuserXY

  • 426 Posts
  • 41 Reply Likes
ok, trying to narrow it down: I found out that the system *does* remember me! But: When I stop the browser and re-start it....
- first going to http://www.photoshop.com: Ok, site remembers me!
- first going to http://feedback.photoshop.com: NOT Ok, I must login again!
And there is another strange effect: If I first go to http://www.photoshop.com and then to http://feedback.photoshop.com, both sites remember me correctly.

I only used a bookmark to http://feedback.photoshop.com, so it always seemed that the site did not remember me, when in fact it did and it was "only" a synchronisation problem (?) between the two web servers.

Edit: It does not matter which site is first entered in the browser: After http://www.photoshop.com is visited shortly, http://feedback.photoshop.com remembers me, too (after refreshing the page). This seems to be a consistent behaviour.
Photo of Robert Ripps

Robert Ripps

  • 86 Posts
  • 1 Reply Like
I was about to post, but saw this thread- I sign in, write my post, try to post it, but then the site makes me log in again. Even with box checked it does not ever remember me and autofill my ID.

Mac OS 10.6.8, Safari 5.1.9.