Lightroom 2&3: Local brush goes haywire when dialog box displayed.

  • 3
  • Problem
  • Updated 4 years ago
  • (Edited)
Local brush goes haywire when dialog box displayed, e.g. export completed (its as if the local brush draws straight lines up to the menus then back down to the dialog box, or something like that).

I have mostly solved this problem by suppressing all "export complete" dialogs, but these dialogs are mandatory when warnings or errors are encountered. So now, I only have to redo my last brush stroke when there are errors or warnings...
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 382 Reply Likes

Posted 7 years ago

  • 3
Photo of Pete Green

Pete Green, Customer Advocate

  • 710 Posts
  • 134 Reply Likes
What product is this Rob? and What OS?

Are you still seeing this?
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 382 Reply Likes
Hi Pete,

Lightroom 2 & 3 for sure, dunno 'bout 4. OS = Windows 7/64.

If I'm painting when the final export-has-completed dialog box (or the like) is displayed, then there would be a straight line painted all the way off the photo, and back when I answer the dialog, as if image painting is being continued despite focus being diverted to dialog box.

I'll post a screenshot if it happens again. I'm set up now to not be bothered by "export complete" dialog boxes, so I dunno if I'll see it or not.

It was a nuisance for me in the past, now: not so much...

Thanks for asking,
Rob
Photo of Pete Green

Pete Green, Customer Advocate

  • 710 Posts
  • 134 Reply Likes
Thanks for the update Rob. I'll close this for now, but let us know if it becomes an issue again.
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 382 Reply Likes
Hi Pete, problem still exists in Lr4.

Please let me know if you need help reproducing.

Rob
Photo of Rob Cole

Rob Cole

  • 4831 Posts
  • 382 Reply Likes
Problem still exists in Lr5 - this should be unmarked as "Solved".
Photo of Jacques Rall

Jacques Rall

  • 7 Posts
  • 0 Reply Likes
Problem still persistent. Please address. Thank you