Load files in stack doesn't work at all (PS 19.1.5)

  • 1
  • Problem
  • Updated 5 months ago
  • (Edited)
I wanted to create a GIF file as described in the Tutorial available on Adobe.com

First tried with my pictures, at the end with those from the tutorial.

1) select file >script>Load fils in stack
2)browse files 2-3 for testing
3) click ok

Expecting: new file with the files stacked
Actual: only the Load Layers window is closed nothing else happens 

I know that I did that some month ago and it worked fine. Found nothing in the log

iMac, High Sierra 10.13.5
Photo of erwin kunz

erwin kunz

  • 2 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Cristen Gillespie

Cristen Gillespie

  • 1375 Posts
  • 379 Reply Likes
Hmmmm. It's working here, also on a Mac running HS.  Since I picked 3 at random to check it was still working here, too, after the latest update, I didn't check the boxes below to align  or create a Smart Object. Then I tried with large files that are intended to stack (and did about a month ago), and they stacked perfectly and quickly.
So it's possible you have a conflict of some sort, a corrupt install, or corrupt preferences, but other than the standard advice to save any unsaved presets and try first just to delete your preferences, and if that fails, uninstall and reinstall the app, I don't know what to suggest.

Have you tried Load Files into layers with selected files in Bridge (under Tools> Photoshop)?  Does that work? It's the same thing, different name, and it doesn't allow you to align or create an SO from it, but otherwise, it should load your selected files into one file with separate layers.
Photo of erwin kunz

erwin kunz

  • 2 Posts
  • 0 Reply Likes
Hi Cristen
Not sure if something is corrupt and I will try to go after your proposal on that matter.
I tried using Bridge as you proposed and the pictures ended up as layers as expected.

Learned something today, good day :-)

Thank you
erwin
Photo of Cristen Gillespie

Cristen Gillespie

  • 1375 Posts
  • 379 Reply Likes
Glad you've got a workaround. So long as that works, you can wait until something else goes wrong to figure out if you have to delete prefs or reinstall the app.