Lightroom Classic CC: live view for cropping in second screen

  • 2
  • Problem
  • Updated 4 months ago
  • (Edited)
It's very helpful to use a second screen for cropping a pic. Mostly if I do so I have a live-preview on my second screen but sometimes the screen is always one step back. This appears only if I use one of the 8 handlers. If I crop a pic with one of these handlers nothings happens after the first try. If I make a second change with one of the handlers the preview of the scond screen goes to the first change and so on.
Normally you can see every change live, but sometime not. Sometime a restart helps, sometimes not. So I really like to know what the problem is.

Last Version of LR CC, OSX Sierra
Photo of Armin Staudt

Armin Staudt

  • 60 Posts
  • 28 Reply Likes

Posted 10 months ago

  • 2
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5593 Posts
  • 1182 Reply Likes
Can you go to Help>System Info... and get us your installed Lightroom Version Number?
Photo of Armin Staudt

Armin Staudt

  • 60 Posts
  • 28 Reply Likes
7.5 I had this problem also in earlier version.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5593 Posts
  • 1182 Reply Likes
That is Lightroom Classic CC not Lightroom CC. Lightroom CC is the cloud-based newer product and is currently on version 1.5. I am moving your post to the Classic forum.

Did you have a screenshot you can share showing the issue?
(Edited)
Photo of Joel Weisbrod

Joel Weisbrod

  • 198 Posts
  • 117 Reply Likes
FYI for Rick. This is not happening on Windows version.
Photo of Stephen Slater

Stephen Slater

  • 2 Posts
  • 0 Reply Likes
I get this problem frequently.  I'm using Lightroom Classic CC 8.2 on Windows 10 (both with latest updates, though I think it has been doing the same for previous Lightroom versions).


The problem is most obvious with cropping (both dragging resize handles and dragging the picture within the frame), but also occurs with other options.  For example, I just made an adjustment to shadows on the basic panel and the second screen was left behind.


When I make an adjustment, the change starts to be shown on the second screen about half a second afterwards, lagging slightly behind the main screen as I gradually drag the mouse.  I think the bug may occur when the second screen has caught up, then I make a further change fast/small enough that it registers as a single mouse event.  It gets shown on the main screen but is never processed on the second screen even after releasing the mouse button.


I have made a screen capture showing an example from moving the cropping resize handle.