Lightroom: Live photos not uploading

  • 3
  • Problem
  • Updated 1 year ago
  • (Edited)
Hi there. I am reposting my problem here, as suggested by Victoria:

I am having the same issue described above. I'm using Mac Sierra 10.12.2 / Lightroom CC 2015.8.
About two months ago, I have had the same issue. I checked the box to treat JPEG files next to raw files and I synchronized all my folders (somewhat painful as you need to do this one by one). This solved my problem back then.
Here I am two months later, the live photos are not uploading again and nothing happens when I click the Synchronize option.

This is really frustrating.

I also just found out that when using my laptop where I run Yosemite, the live photos do upload. I will, however, have to upgrade to El Capitan and am afraid that now I will completely lose the ability to save my live photos to Lightroom.  

Any suggestions are muchly appreciated.
Photo of LC

LC

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 3
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3570 Posts
  • 653 Reply Likes
Have you updated to CC2015.9? It was released yesterday. 
Photo of christoph.romer

christoph.romer

  • 3 Posts
  • 3 Reply Likes
This reply was created from a merged topic originally titled Lightroom support for Apple Live Photos.

Hi

I'm using Lightroom as my primary photo management tool on my Mac. On location I quite often take a few snapshots with my iPhone which I would like to integrate into my Lightroom library. Some of those files are even Apple Live Photos. I can import those (jpg + mov sidecar file). However, the mov always shows as "green" movie without any content other than "green". Could you either fix that these movies can be played or add native Live Photos support to Lightroom? 

I am using the latest CC Lightroom version: 2015.10

Thanks for your help!
Chris