Photoshop Elements: Lion/Photoshop Elements 9.0 and i-Photo

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
I just upgraded to Lion yesterday. Everything seems fine so far with the exception of using PSE 9. I can open an i-photo file in PSE 9 and work on it. When I try to open another file, I get the i-photo window and files, but it no option to open. I worked me way around this by minimizing PSE9, dragging photos from i-photo to my desktop, and then back into PSE9 to edit. This is annoying. I close out all files, then close the PSE9. The next time I open PSE9, the last photo I worked on appears. I've never had this problem with Snow Leopard. Any ideas?

Kind regards,
Pat
Photo of Patricia Kumicich

Patricia Kumicich

  • 1 Post
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14614 Posts
  • 1944 Reply Likes
The first issue sounds like an iPhoto issue. The second issue with the last photo being opened is a 'feature' of Lion that can be disabled: http://kb2.adobe.com/cps/908/cpsid_90...