Lightroom: Link to Help in Lightroom 6/CC is broken

  • 6
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
\Help \ Lightroom Help...
F1 has same problem
Photo of William Hertha

William Hertha

  • 5 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 6
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15328 Posts
  • 2224 Reply Likes
Official Response
We're working on a fix for this. In the meantime, help can be accessed via this link:

https://helpx.adobe.com/lightroom/top...

If you desire offline help, download the PDF from here:

https://helpx.adobe.com/pdf/lightroom...
Photo of William Hertha

William Hertha

  • 5 Posts
  • 0 Reply Likes
Thanks Jeffrey. The videos in the HTML edition are helpful. If I may ask a further question: could you please clarify the role of "Reject" button on the image. Does it say this is not the suggested name (and thus "make the name" unknown) or does it mean that this is not a face and thus should be removed from further scans? What's the difference between pressing the reject and going into the image and deleting the box enclosing the face area?
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4760 Posts
  • 1842 Reply Likes
Reject just removes the name suggestion
Photo of Robin Mallon

Robin Mallon

  • 2 Posts
  • 0 Reply Likes
When is Adobe going to correct the defective help link?
Photo of Maria Hiles

Maria Hiles

  • 6 Posts
  • 1 Reply Like
This reply was created from a merged topic originally titled Lightroom 6 help - page not found.

If I choose Lightroom (version 6) help from the menu I get the following error on my browser:

"Sorry, we could not find community.stage.corp.adobe.com."
Photo of John Branchflower

John Branchflower

  • 3 Posts
  • 0 Reply Likes
I downloaded LR CC 2015.0.1 [1018573] which was supposed to fix this problem. It is still broken. "Server not found"
Photo of Lage Sjöblom

Lage Sjöblom

  • 4 Posts
  • 2 Reply Likes
Help link still broken. How long can it take to fix this??
Faulty URL, how hard can it be?? Act now!!
Photo of Jim Wilde

Jim Wilde, Champion

  • 339 Posts
  • 126 Reply Likes
Have you installed the 6.0.1 update, which specifically fixed this issue?
Photo of Lage Sjöblom

Lage Sjöblom

  • 4 Posts
  • 2 Reply Likes
Yes, 6.0.1 installed, and it did NOT fix it.
Photo of Jim Wilde

Jim Wilde, Champion

  • 339 Posts
  • 126 Reply Likes
Odd....the update fixed it for most users, so we need to figure out why it didn't fix it for you. Can you relay the exact error message (or better still post a screenshot of it)?

What language setting are you using (in case it's relevant)?
Photo of John Branchflower

John Branchflower

  • 3 Posts
  • 0 Reply Likes
I have the same problem. I hope this gibberish I am looking at is a screen capture: Firefox can't find server at community.stage.corp.adobe.com. URL in full: http://community.stage.corp.adobe.com...

I have LR CC 2015.0.1 [1018573]

Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15328 Posts
  • 2224 Reply Likes
That's very strange that the patch didn't replace the files for the redirect on your system. The one thing that comes to mind is maybe a permissions issue that prevented the patcher from replacing the files but then didn't report an error. I'm asking around for ideas on troubleshooting this. Do you have more than one system with Lightroom on it at this location?
Photo of John Branchflower

John Branchflower

  • 3 Posts
  • 0 Reply Likes
I have another computer that might have LR 5 but I have not turned it on in 7 months. No other system in use has any CC programs loaded. The one system I use is an HP Z420 workstation.
Photo of J Jay Ladouceur

J Jay Ladouceur

  • 12 Posts
  • 2 Reply Likes
The recent debacle of releasing an error filled, untested version of LR has resulted in even their chief advocate and best trainer ...Julienne Kost ...providing instructions for rolling back to LR CC.

I did that and the Help link is still broken.

That adobe would not even bother to fix that in 6 months and leave a version available to download with a bad help link in it ...tells us a little about how customer centric Adobe's focus is these days. It used to be a pleasure to upgrade and have new features that actually worked, I've now spent over 40 hours processing a 1200 image wedding that should have been done in 8 hours. I think I'm at about 70%. Customers are paying normal pricing so I want to do deliver and nice finsihed product. Venue was terribly lit and devoid of decoration or ambiance so a lot of back and forth to Photoshop for enhancement. In no time both programs are like walking in quicksand with errors and glitches all over the place. Restarting and rebooting is frequently necessary. So much for any profit. I have to assume this is happening to others too, and if so ...the cost to the community in general must be in the millions.
Photo of BWortelboer

BWortelboer

  • 2 Posts
  • 0 Reply Likes
I have the same problem, Lightroom 6.3 and installed Photoshop Elements 14 yesterday, no Help (Dutch) in Lightroom and in Photopshop Elements (Windows 10)
Photo of Robin Mallon

Robin Mallon

  • 2 Posts
  • 0 Reply Likes
When is Adobe going to fix this help problem, It is NOT a permission issue, LR5 works, LR6 does not.
Photo of BWortelboer

BWortelboer

  • 2 Posts
  • 0 Reply Likes
My problem is solved (with support from Adobe).
I had to create a new user account in Windows and installed Lightroom 6.3. and Photoshop Elements 14 again. Now It works..
Photo of Lage Sjöblom

Lage Sjöblom

  • 4 Posts
  • 2 Reply Likes
That's not a solution, that's a workaround. The same "solution" was suggested to me, and it works if I create a new user. But I shouldn't have to do that just because Adobe can't find and solve the root cause. Shame on you Adobe!
Photo of Harm

Harm

  • 1 Post
  • 0 Reply Likes
I just updated to Lightroom 6.5 and it looks like the link has been repared. I am an]bla to reach the on-line help, even in Dutch